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IMPORTANT: The exercises described within this book should be used in 
connection with classroom computing facilities that are used solely in support 
of classroom instruction in a non-commercial environment. It is possible 
that use of the exercises could lead to the unintentional loss or corruption 
of data and the interruption of network services. Therefore the exercises 
should NOT be performed using commercial or personal equipment.

The information contained in this book is provided “AS IS” and without  
warranty. APPLE DISCLAIMS THE IMPLIED WARRANTIES OF MERCHANTABILITY 
AND FITNESS FOR A PARTICULAR PURPOSE. UNDER NO CIRCUMSTANCES, 
INCLUDING NEGLIGENCE, SHALL APPLE BE LIABLE FOR ANY INCIDENTAL, 
SPECIAL, INDIRECT OR CONSEQUENTIAL DAMAGES ARISING OUT OF OR 
RELATING TO THE USE OF THE STUDENT WORKBOOK. SOME JURISDICTIONS 
DO NOT ALLOW THE DISCLAIMER OF IMPLIED WARRANTIES OR LIMITATION 
OF INCIDENTAL OR CONSEQUENTIAL DAMAGES SO THESE LIMITATIONS 
MAY NOT APPLY TO YOU. In no event shall Apple’s total liability to you for all 
damages exceed the amount you paid for this book.
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About this guide 
This guide provides all the information that you need to start preparing for 
the Final Cut Pro end-user certification exam. This guide also provides details 
on how you can pay $25 USD to take the Final Cut Pro 6 Practice Exam 
online.

About the Final Cut Pro 6 Level One Practice Exam 
The practice exam is based on the objectives of the Level One Final Cut Pro 
end-user certification exam. The exam content is similar to the actual test 
and covers the exam objectives. However, the practice exam is about half 
the length of the real exam. While the actual certification exam includes 70 
questions, the practice exam only includes 35 questions. 

Both exams are timed. You are allowed one hour to complete the practice 
exam. When you finish the practice exam, we’ll provide the correct answers 
so that you can identify the areas that you need to review. However, the 
actual Level One Final Cut Pro end-user exam is an hour-and a-half exam 
and you won’t see the answers and explanations when you finish the 
certification exam. Only your final score will be visible. For both exams, you’ll 
see your results immediately after completing the exam. A score of 80% 
is considered passing (though please note that passing the practice exam 
does not earn certification).  To pass the certification exam, you must also 
achieve a score of 80. 

The practice exam does not necessarily predict how well you will perform 
on the actual exam, although it’s a good indicator of areas that you need to 
review. Although the certification exam uses a random pool of questions, 
the types of questions in the practice exam mirror those found in the 
certification exam. Both exams include multiple-choice, fill-in-the-blank and 
interactive-media questions. Some practice exam questions are similar in 
content, but worded differently. Some multiple-choice questions come from 
the actual exam, but include different distracters (wrong answers).

The practice exam is a pre-certification exam. Passing the practice exam 
doesn’t mean that you’re certified; no certificate is awarded. You must pass 
the Level One Final Cut Pro 6 end-user exam to receive your Level One 
certification. 

Because the practice exam doesn’t count towards certification, you can 
make it an open-book test if you like. However, you won’t be allowed to 
consult your book when taking the actual certification exam. To more 
accurately simulate the certification exam experience, you may want to take 
the practice exam without referring to your book or other resources.
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The benefits of Apple certification
The Apple Certified Pro Training and Certification programs are designed to 
keep you at the forefront of Apple’s digital media technology. Certification 
creates a benchmark for assessing your proficiency in a specific Apple 
Pro application. By taking and passing an Apple Certified Pro exam, you’ll 
receive Apple Certified Pro status, which allows you to distinguish yourself 
to colleagues, employers, and prospective clients as a skilled user of the 
chosen software application. This certification gives you a competitive edge 
in today’s ever-changing job market.

What is an Apple Certified Pro?

An Apple Certified Pro is a certified user who has reached the highest skill 
level in the use and operation of Apple’s Pro Applications as attested to by 
Apple. 

How do I become an Apple Certified Pro?

To become an Apple Certified Pro, you must pass an online exam 
administered at an Apple Authorized Training Center (AATC). Level One 
exams are administered at the end of specific courses at the centers. If you 
prefer to learn on your own or believe you already have the necessary skill 
set in your chosen application, you may register to take the Level One exam 
at an Apple Authorized Training Center for a fee.

Level Two exams can be taken only in conjunction with the advanced 
classes taught at the Apple Authorized Training Centers. You must first pass 
the Level One exam before you can attend a Level Two class and take the 
associated Level Two exam. 
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What are the benefits of being an Apple Certified Pro?

As an Apple Certified Pro, you will be recognized as a highly skilled user of 
the chosen application. This allows you to differentiate yourself to employers 
and colleagues as a certified professional to promote career growth. You will 
receive a certificate from Apple distinguishing you as an Apple Certified Pro 
and will have the right to use the Apple Certified Pro logo on your business 
cards or website. This allows you to leverage the power of the Apple brand. 

You may also join the Apple Certification Alliance (train.apple.com/alliance/) 
at no cost, which allows you to be listed as a Certified Pro on the public 
Apple website.  

What can I expect from Apple if I pass the certification exam?

Within a few days of passing your certification exam, you will receive an 
email detailing the benefits of the Apple Certification Alliance -- and inviting 
you to join!  The email is sent to the email address in your Profile in Apple 
Certifications (certifications.apple.com), so please ensure that the address is 
correct.  The email will provide specific instructions for joining the alliance 
and taking advantage of its benefits, including how to add your name to the 
public listing of certified professionals.  Within a few weeks of passing your 
exam, you’ll receive your certificate (suitable for framing) and congratulatory 
letter from Apple. If your email or certificate does not arrive within the 
expected time, please send an enquiry to certifications@apple.com.
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Preparing for the exam 
The three keys to preparing for a certification exam are experience with the 
application, reviewing the appropriate training materials—including the 
Apple Pro Training Series: Final Cut Pro 6 curriculum—and studying this Exam 
Preparation Guide. See the next section for objectives from the curriculum. 
The following resources may also help you to prepare for your certification 
exam, as well as expand your general knowledge:

•	To help you prepare for the actual certification exam, Apple is offering a 
complimentary online seminar at seminars.apple.com/seminarsonline/
fcp6-L1recert/apple/. Watch Apple Certified Trainers Brian Gary and Steve 
Martin present tutorials that demystify the top new features in Final Cut 
Pro 6. 

•	Review the appropriate sections of the Final Cut Pro User Manuals. To 
view the documentation, choose Help > Final Cut Pro User Manual when 
Final Cut Pro is launched. The corresponding chapters that you may want 
to review for each lesson are described in the next section.  Information 
on new features is available by choosing Help > New Features when Final 
Cut Pro is launched.

•	Many online resources allow you to ask questions and learn tips and 
tricks. To access white papers, discussion forums, and learn about the 
many other online materials, visit Apple’s training resources www.apple.
com/finalcutstudio/resources/

•	Review the two Apple Pro Training DVDs provided with Final Cut Studio. 
The first DVD features video tutorials demonstrating the integration 
of Final Cut Pro 6, Motion 3, Soundtrack Pro 2, and DVD Studio Pro 4. 
Lesson files and media are included, so you can work through real-world 
projects as you watch the video on a set-top player. The second DVD 
includes project-based lessons that cover each application in greater 
depth—the equivalent of about eight hours of training. Use the step-
by-step instructions in PDF format with the accompanying project and 
media files to work through each tutorial.
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•	The Working with High Definition and Broadcast Formats document 
covers how to use high definition (HD) formats (such as DVCPRO HD and 
HDV) and broadcast video formats (such as Sony Video Disk Units and 
Panasonic P2 cards) with Final Cut Pro. To access this document, choose 
Help > HD and Broadcast Formats when Final Cut Pro is launched.

•	Although the end user exam does not cover this material, you may want 
to review the Apple ProRes 422 white paper, which you can download 
from the following link: http://www.apple.com/finalcutstudio/finalcutpro/
support.html. 

•	For information on the Apple Pro Training Program, visit www.apple.
com/software/pro/training.

•	To provide comments and feedback to Apple about Final Cut Pro, visit 
www.apple.com/feedback/finalcutpro.html

•	Watch the tutorials at www.apple.com/finalcutstudio/tutorials/.

•	Take the Final Cut Pro tour at www.apple.com/finalcutstudio/finalcutpro/.

•	Read the late breaking news at www.apple.com/support/manuals/.

•	Read the Final Cut Pro News for information about Apple Pro Apps and 
everything related to them.

•	Many third-party manufacturers create reference, troubleshooting and 
tutorial DVDs for the novice to power user. A quick Internet search will 
provide you with dozens of options. 

•	If you have any questions, you can post them to the Final Cut Pro 
Discussion Forum, which is hosted by Apple. You can also post questions 
to the Yahoo group FinalCutPro-L. You can join at the following link: 
movies.groups.yahoo.com/group/FinalCutPro-L/.
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Reviewing the Apple Pro Training Series 
curriculum
Apple Pro Training Series: Final Cut Pro 6 by Diana Weynand (ISBN 0-321-
50265-5) is part of the official training series and is designed to prepare you 
to pass the certification exam. Reviewing the book is the first place that you 
should begin to prepare yourself to take the certification exam.

However, if you’re self-taught or have taken courses that do not use the 
Apple Pro Training Series curriculum, you can still prepare yourself for the 
certification exam by making sure that you can complete all the tasks that 
are described in the following sections. You should also make sure that 
you can answer all the review questions for each section. Review questions 
and answers are provided below. In addition, if you haven’t read Apple Pro 
Training Series: Final Cut Pro 6, you may want to read the recommended 
chapters in the Final Cut Pro User Manual.

The number of test questions drawn from each knowledge area is indicated 
for each of the following lessons. Please note that although this guide 
divides the objectives into 14 lessons or knowledge areas, questions are 
presented randomly during the exam. 
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Lesson One

Lesson One objectives

Upon completion of Lesson One, “Screening and Marking in the Final Cut 
Pro Interface” in Final Cut Pro 6 you should be able to complete the following 
tasks. Approximately nine items from this lesson are included in the pool of 
exam questions, drawn randomly from the following objectives:

•	Launch Final Cut Pro

•	Open and close projects

•	Navigate the FCP interface using menus, keyboard shortcuts and the 
mouse

•	Organize project elements in the Browser

•	Play and navigate clips in the Viewer

•	Play a sequence in the Timeline and Canvas

•	Mark clips in the Viewer

•	Quit and Hide Final Cut Pro

Lesson One review questions

After completing Lesson One, you should be able to answer the following 
questions. You may also want to review Part I, “Learning About the Final 
Cut Pro Interface” in Volume I of the Final Cut Pro 6 User Manual. 

1	 Name three ways to launch Final Cut Pro.

2	 To open and close projects, you choose the appropriate option from 
which menu?

3	 What are the four modifier keys that are often used in conjunction with 
keyboard shortcuts to initiate functions or commands?

4	 How do you access a shortcut menu?

5	 Name three ways to create a bin.

6	 What are three ways to open a clip into the Viewer? 

7	 Besides using the Play button, what keys on your keyboard can you press 
to play a clip or sequence forward? 

8	 What keys move the playhead forward or backward in one-frame 
increments in the Viewer, Canvas, and Timeline?
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9	 How do you mark an In or Out point on a clip? 

10	What is the visual indicator in the Viewer that lets you know you are on 
the first or last frame of the entire clip?

11	 What is the visual indicator in the Canvas window that lets you know the 
playhead is on the first or last frame of an edited clip in the Timeline?

12	When viewing the audio portion of a clip, what do you see instead of a 
video image?

13	What are the shortcuts to save, hide, and quit Final Cut Pro?

Answers

1	 Double-click the application in the Applications folder, click the Final Cut 
Pro icon on the Dock, or double-click a Final Cut Pro project file.

2	 The File menu.

3	 Shift, Control, Option and Command.

4	 Ctrl-click or right-click with a two-button mouse.

5	 Choose File > New Bin, press Cmd-B or Ctrl-click in the gray area of the 
Browser.

6	 Double-click the clip in the Browser, drag it to the Viewer, or select it and 
press Return.

7	 The Spacebar and the L key.

8	 The Left and Right Arrow keys.

9	 Use the Mark and Out buttons in the Viewer or the keyboard shortcuts I 
and O.

10	A filmstrip appears on the left side of the image in the Viewer indicating 
the first available frame of media, and on the right side indicating the 
last.

11	 An L in the lower left means you’re on the first frame of the edited clip, 
and a reverse Lin the lower right means you’re on the last frame.

12	A waveform display.

13	Press Command-S to save current changes, press Command-H to hide 
the application, and press Command-Q to quit.
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Lesson two

Lesson Two objectives

Upon completion of Lesson Two, “Editing Clips in the Timeline” in Final Cut 
Pro 6, you should be able to complete the following tasks. Approximately 
seven items from this lesson are included in the pool of exam questions, 
drawn randomly from the following objectives:

•	Manage project elements

•	Make Overwrite and Insert edits

•	Manage Timeline tracks

•	Import clips

•	Edit audio clips

•	Move clips in the Timeline

•	Use drag-and-drop editing

•	Change volume of sequence clips

Lesson Two review questions

After completing Lesson Two, you should be able to answer the following 
questions. You may also want to review Chapter Five, “Browser Basics” and 
Chapter Six, “Viewer Basics” in Part II of Volume I of the Final Cut Pro User 
Manual. 

1	 How do you create a bin inside another bin?

2	 What are the four methods you can use to create an overwrite or insert 
edit?

3	 What icon in the Viewer audio tab do you use to drag an audio clip into 
the Edit Overlay or into the Timeline?

4	 What are the keyboard shortcuts to zoom into or out of an area of the 
Timeline?

5	 How do you change the track heights in the Timeline?

6	 How do you target a track in the Timeline?

7	 Under what menu do you find the Import command?

8	 What controls in the Timeline patch panel toggle off or on the video and 
sound of individual tracks?
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9	 To select a clip in the Timeline, you click it once. Name two ways to 
deselect it.

10	How do you change a clip’s location in the Timeline?

11	 What are two ways to turn snapping off or on? 

12	When dragging clips directly to the Timeline, your pointer changes as 
you position the clip depending on the type of edit you’re making. When 
you’re making an overwrite edit, what type of arrow does your pointer 
change into? What is it for an insert edit?

13	When you open a clip in the Viewer, what do you see in the Timeline 
patch panel?

Answers

1	 Control-click (or right-click) a bin and choose New Bin from the shortcut 
menu.

2	 Click an edit button; use a keyboard shortcut; drag a clip from the Viewer 
into the Canvas Edit Overlay; or drag the clip directly into the Timeline 
and release it onto a track.

3	 The drag hand icon.

4	 Press Option-+ (plus) to zoom in, and press Option-– (minus) to zoom 
out. 

5	 In the Timeline display controls, click a track height in the Track Height 
control, or toggle to find an option by pressing Shift-T. 

6	 Drag a source control to the target destination track.

7	 The File menu.

8	 The Track Visibility and Audible controls.

9	 Click in the empty gray space above the track, or press Shift-Command-A. 

10	Drag the clip, or select it and enter a move amount.

11	 Press N, or click the Snapping button in the Timeline. 

12	The downward arrow is for an overwrite edit; the forward arrow is for an 
insert edit. 

13	The representative source tracks from the clip appear as source controls 
in the Timeline patch panel.
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Lesson three

Lesson Three objectives

Upon completion of Lesson Three, “Finishing the Rough Cut” in Final Cut Pro 
6 you should be able to complete the following tasks. Approximately three 
items from this lesson are included in the pool of exam questions, drawn 
randomly from the following objectives:

•	Set edit points in the Timeline

•	Add cutaways

•	Edit narration and music tracks

•	Import folders into the project

•	Backtime clips

•	Import and edit sound effects to video clips

•	Link separate clips together

•	Copy and paste clips

•	Work with markers

Lesson Three review questions

After completing Lesson Three, you should be able to answer the following 
questions. You may also want to review Part II, “Rough Editing” in Volume 
II of the Final Cut Pro User Manual. 

1	 What are the shortcuts for setting In and Out points in the Timeline?

2	 What are the shortcuts for marking the duration of a clip in the Timeline?

3	 What does the Auto-Select control in the Timeline patch panel 
determine? 

4	 When you mark an area in the Timeline and press Delete, will you leave a 
gap?

5	 What happens to the marked area of the Timeline when you press Shift-
Delete or Forward Delete key?

6	 On what menu do the Lift and Ripple Delete appear? 

7	 What mark is necessary in the Viewer when backtiming a source clip into 
a marked area in the timeline?
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8	 What is one way to access the Import Folder command?

9	 How do you patch source controls to Timeline tracks?

10	What video track will you see when there is more than one video clip at 
the same location in the Timeline?

11	 What is a three-point edit? 

12	How do you save a Timeline track layout?

13	What marks are left behind after cutting with the Razor Blade tool?

14	What key do you press to add a marker at the playhead location?

Answers

1	 Press I to set an In point; press O to set an Out point.

2	 Position the playhead over the clip in the Timeline and press X to mark 
the duration of that clip. You can also click the Mark Clip button in the 
Canvas. 

3	 If the Auto Select control is toggled on for a track, the clips between the 
edit points on that track will be highlighted and included in the next 
action. 

4	 Pressing Delete alone leaves a gap where the material was edited. (This 
type of delete is referred to as a lift.) 

5	 Pressing Shift-Delete or Forward-Delete removes both clip and gap 
within the marked area. This type of delete is referred to as a ripple 
delete. 

6	 The lift and ripple delete appear on the Sequence menu. 

7	 The Out point of a source clip in the Viewer is necessary to backtime it 
into the Timeline edit points. 

8	 To import a folder, you Control-click in the Browser and choose Import 
> Folder from the shortcut menu. You can also choose File > Import > 
Folder. 
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9	 Drag a source control to the desired destination control, or Control-click 
either the source or destination control and choose the appropriate 
option from the shortcut menu. 

10	You always see the uppermost video track. 

11	 Using just three edit points to determine location, duration, and content.

12	Click the Track Layout control in the lower-left corner of the Timeline and 
choose Save Track Layout. 

13	Red through edit indicators. 

14	The M key. Press M again to open the Edit Marker window. 

15	Choose Mark > Mark to Markers, or press the shortcut, Control-A. 
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Lesson four

Lesson Four objectives

Upon completion of Lesson Four, “Trimming to Refine Clip Duration” in Final 
Cut Pro 6, you should be able to complete the following tasks. Approximately 
five items from this lesson are included in the pool of exam questions, 
drawn randomly from the following objectives:

•	Understand trimming

•	Trim using the Ripple tool	

•	Trim clips in the Viewer

•	Trim an edit point by dragging

•	Trim clips in the V2 Track

•	Extend an Edit Point

•	Trim using the Razor Blade tool

•	Trim one track of a linked clip

Lesson Four review questions

After completing Lesson Four, you should be able to answer the following 
questions. You may also want to review Part III, “Fine-Tuning Your Edit” in 
Volume II of the Final Cut Pro User Manual. 

1	 What does toggling off linked selection in the Timeline do? 

2	 What does the Ripple tool do when you use it for trimming? 

3	 What is the keyboard shortcut to select the Ripple tool? 

4	 What keys can you use as shortcuts to ripple a clip’s edit point by a few 
frames? 

5	 What is one advantage of trimming a clip in the Viewer? 

6	 How can you disable a single clip in the sequence? 

7	 What tools can you use to drag an edit point in the Timeline? 

8	 What is the keyboard shortcut for extending an edit? 
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9	 What tracks does the Razor Blade tool cut through when you click a clip? 

10	How do you drag a clip vertically in the Timeline without moving it 
horizontally? 

11	 What is the advantage of editing on the V2 track? 

Answers

1	 It allows you to select and trim one track of a linked clip. 

2	 It ripples the trim amount through the unlocked tracks in the sequence. 

3	 Pressing RR selects the Ripple tool. 

4	 Use the left and right bracket keys ([ and ]) and the < and > (angle 
bracket) keys. 

5	 You can view the material outside the marked area. 

6	 Control-click the clip in the sequence and toggle off Clip Enable in the 
shortcut menu. 

7	 Use the default Selection tool and the Ripple tool. 

8	 The E key extends an edit.

9	 It cuts through all the tracks of a linked clip when linked selection is on. 

10	Hold down the Shift key as you drag.  

11	 It allows you to lengthen a clip without bumping into a bordering clip on 
either side. 
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Lesson five

Lesson Five objectives

Upon completion of Lesson Five, “Trimming and Adjusting Two Edit Points” 
in Final Cut Pro 6, you should be able to complete the following tasks. 
Approximately four items from this lesson are included in the pool of exam 
questions, drawn randomly from the following objectives:

•	Trim two edit points at the same time

•	Slip In and Out points

•	Roll edit points

•	Extend edit points

•	Slide a clip

•	Reposition a clip

•	Keep clips in sync

Lesson Five review questions

After completing Lesson Five, you should be able to answer the following 
questions. You may also want to review Chapter 19, “Learning about 
Trimming Clips” and Chapter 20, “Trimming Clips Using the Trim Editor 
Window” in Volume II of the Final Cut Pro User Manual. 

1	 How can you display a list of markers that are in a sequence? 

2	 Where can you change the Timeline settings of the active sequence? 

3	 Which two edit points does the Slip tool adjust? 

4	 Which two sets of shortcut keys allow you to adjust edit points one 
frame at a time? 

5	 Which hat two edit points does the Roll tool adjust? 

6	 How do you adjust one track of a linked clip? 

7	 How many clips are affected when you apply the Slide tool? 

8	 Is extending two edit points most similar to rolling, slipping, or sliding 
edit points? 
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9	 Which modifier key is essential to reposition a clip in a sequence without 
overwriting any other material? 

10	What does Option-dragging a clip do?  

11	 If one track of a clip has gotten out of sync with its other tracks, either by 
being slipped or moved, how do you resync those tracks? 

Answers

1	 Control-click in the ruler area. The markers appear at the bottom of the 
shortcut menu. 

2	 In the Sequence Settings window (Sequence > Settings). 

3	 The Slip tool adjusts the In and Out points of one clip. 

4	 The < and > (angle bracket) keys, and the [ and ] (bracket) keys.

5	 The Roll tool adjusts one clip’s Out point and the adjacent clip’s In point.

6	 Toggle off linked selection, or hold down Option before clicking the track. 

7	 The Slide tool affects three clips. 

8	 Extending changes an edit point in the same way rolling does. 

9	 The Option key is used to reposition a clip and move all other clips down 
in the sequence. 

10	Option-dragging creates a copy of a sequence clip and repositions the 
copy to a different location, leaving the original sequence clip in place. 

11	 Press Command-Z, or Control-click the red out-of-sync indicators on the 
tracks you want to adjust and choose either “Slip into Sync”or “Move into 
Sync.” 
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Lesson six

Lesson Six objectives

Upon completion of Lesson Six, “Refining the Editing Process” in Final Cut Pro 
6, you should be able to complete the following tasks. Approximately three 
items from this lesson are included in the pool of exam questions, drawn 
randomly from the following objectives:

•	Create subclips

•	Create subclips using markers

•	Use markers to sync clips

•	Change poster frames

•	Create a storyboard

•	Replace edits

•	Edit multicam

Lesson Six review questions

After completing Lesson Six, you should be able to answer the following 
questions. You may also want to review Chapter 2, “Creating Subclips,” 
Chapter 4, “Using Markers” and Chapter 16, “Working with Multiclips” in 
Volume II of the Final Cut Pro User Manual. 

1	 How do you create a subclip? 

2	 Where can you place a marker? 

3	 Does snapping affect markers? 

4	 How do you create a subclip from a marker? 

5	 What modifier key is used to create a new poster frame? 

6	 What does the replace edit function do? 

7	 How should clips be organized in a bin before making a storyboard-type 
edit? 

8	 What does it mean when a production is shot multicam? 

9	 How do you create a multiclip? 

10	When creating a multiclip, what three ways can you sync clips or angles? 
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11	 What modifier key do you use to modify the arrangement of multiclip 
angles in the Viewer? 

12	What modifier key do you use to drag and drop a multiclip from the 
Viewer to the Canvas Edit Overlay or directly to the Timeline? 

13	What’s the difference between switching angles and cutting angles? 

14	Can a multiclip in a sequence be collapsed for output as single clips? If 
so, how? 

Answers

1	 Set In and Out points in the clip, and choose Modify > Make Subclip. 

2	 Place markers in the Timeline ruler area or on a selected clip in the 
Timeline. You can also add markers to a clip in the Viewer. 

3	 Yes. When snapping is on, you can snap the playhead to markers and 
snap a clip marker to a sequence marker or other clip marker. 

4	 Select the marker under the clip in the Browser, and choose Modify > 
Make Subclip. 

5	 The Control key is used to create a new poster frame (Control-P). 

6	 It replaces a sequence clip with a source clip, aligning the two playhead 
positions. 

7	 In rows, with each clip in a row appearing slightly lower than the 
previous clip. 

8	 Multiple cameras were used to shoot the same action at the same time 
but from different angles. 

9	 In the Browser, select the clips you want to include in the multiclip and 
choose Modify > Make Multiclip, or Control-click a selected clip or bin 
and choose Make Multiclip from the shortcut menu. 

10	In points, Out points, or timecode. 

11	 The Command key. 

12	The Option key. 

13	Switching changes the angle you see at the playhead location; cutting 
makes a new edit point at that location. 

14	Yes, you collapse a multiclip by choosing Modify > Collapse Multiclip(s). 
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Lesson seven

Lesson Seven objectives

Upon completion of Lesson Seven, “Supporting the Editing Process” in Final 
Cut Pro 6, you should be able to complete the following tasks. Approximately 
three items from this lesson are included in the pool of exam questions, 
drawn randomly from the following objectives:

•	Reconnect unlinked media files

•	Play multiple formats

•	Work with master clips and match frames

•	Log notes in Browser columns

•	Find and label project items

•	Customize shortcut keys and button bars

•	Save and reload customized layouts

•	Optimize user preferences

Lesson Seven review questions

After completing Lesson Seven, you should be able to answer the following 
questions. You may also want to review Chapter 5, “Working with Projects, 
Clips and Sequences,” and Chapter 14, “Linking and Editing Video and 
Audio in Sync,” in Volume II and Chapter 30, “Working with Mixed Format 
Sequences in Volume IV of the Final Cut Pro User Manual. 

1	 How do you sort by a column other than the Name column? 

2	 How do you show a column that you can’t currently see in the Browser? 

3	 How do you search for a clip in the Browser using specific criteria? 

4	 What determines whether a clip is a master clip in Final Cut Pro? 

5	 What does it mean when a clip has a red slash through the clip icon? 

6	 How can you look at the detailed information about a single clip or item? 

7	 Where are all customized layouts saved on your computer? 
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8	 In what menu can you choose User Preferences? 

9	 How do you make changes to an existing sequence? 

10	How do you find a matching frame to a sequence clip? 

11	 What is saved in the Autosave Vault? 

Answers

1	 Click a column heading. 

2	 Control-click a column heading and choose Show Column from the 
shortcut menu. 

3	 Select the Browser window and press Command-F to open the Find 
window, and choose specific search criteria. 

4	 A clip is a master clip if it represents the first use of that clip in the 
project. 

5	 The clip is offline and disconnected from its media file. 

6	 Select the clip, and press Command-9 to open the Item Properties 
window. You can also Control-click the clip and choose Item Properties 
from the shortcut menu. 

7	 They are saved at Macintosh HD > Users > [User Name] > Library > 
Preferences > Final Cut Pro User Data. 

8	 Choose User Preferences from the Final Cut Pro menu. 

9	 Make the sequence active in the Timeline, or select it in the Browser, and 
press Command-0 to open the Sequence Settings window. You can also 
choose Sequence > Sequence Settings. 

10	Position the playhead over the frame of the sequence clip, and press F. 

11	 Backup copies of your project file. 



22	 For personal use only. Not for resale.

Final Cut Pro 6 Level One: Exam Preparation Guide

Lesson eight

Lesson Eight objectives

Upon completion of Lesson Eight, “Capturing Footage” in Final Cut Pro 6, 
you should be able to complete the following tasks. Approximately five 
items from this lesson are included in the pool of exam questions, drawn 
randomly from the following objectives:

•	Connect video sources for capture

•	Preview and mark source material

•	Log clips

•	Choose clip settings

•	Choose capture presets

•	Choose capture options

•	Batch capture clips

•	Import from nontape sources

Lesson Eight review questions

After completing Lesson Eight, you should be able to answer the following 
questions. You may also want to review Part IV, “Logging, Capturing and 
Importing” in Volume I of the Final Cut Pro User Manual. 

1	 Before you can capture footage, what is the first thing you must do? 

2	 Marking clips for capture is similar to marking clips while editing. True or 
false? 

3	 You can enter a variety of clip information in the Logging tab. Give an 
example of logging information that appears in the Browser columns. 

4	 When you choose a capture preset, what settings do you want it to 
match? 

5	 What are the three capture modes you can use to capture footage? 

6	 What is a scratch disk? 

7	 How can you save time using the Batch Capture mode? 
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8	 Where do you modify your logged clip settings? 

9	 You can choose only your computer hard drive as a scratch disk. True or 
false? 

10	What other settings window contains the scratch disk information like 
that on the Capture Settings tab? 

11	 What other settings window contains the device control information like 
that on the Capture Settings tab? 

Answers

1	 You must connect your source device via a FireWire cable or third-party 
capture card. 

2	 True. 

3	 Log note, good take, scene number, take number, angle number, clip 
name. 

4	 Your source footage settings. If you have a variety of footage, it should 
match whatever format represents the majority of clips or the highest 
quality, depending upon the project and your hardware. 

5	 Capture Clip, Capture Now, and Batch Capture. 

6	 The target destination for your captured media files. 

7	 With the Batch Capture mode,you can log individual clips then capture 
them together at the same time. 

8	 Modify logged clip settings in the Modify Clip Settings dialog, which you 
access from the Modify menu. 

9	 False. You can set your computer hard drive or an external FireWire drive 
as your scratch disk,where the media files will be saved. 

10	The System Settings window. 

11	 The Audio/Video Settings window. 
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Lesson nine

Lesson Nine objectives

Upon completion of Lesson Nine, “Applying Transitions” in Final Cut Pro 6, 
you should be able to complete the following tasks. Approximately four 
items from this lesson are included in the pool of exam questions, drawn 
randomly from the following objectives:

•	Evaluate project needs

•	Understand transitions

•	Apply video and audio transitions

•	Copy and change transitions

•	Use the Transition Editor

•	Adjust edit points under a transition

•	Save favorite transitions

•	Change transition parameters

•	Preview and render transitions

Lesson Nine review questions

After completing Lesson Nine, you should be able to answer the following 
questions. You may also want to review Chapter 21, “Adding Transitions” and 
Chapter 22, “Refining Transitions Using the Transition Editor” in Volume II of 
the Final Cut Pro User Manual. 

1	 From what two places can you choose a transition effect?

2	 In which option do you need to target the edit point by selecting it or 
positioning the playhead over it?

3	 What are the three ways to change the duration of a transition in the 
Timeline?

4	 What are the three ways that a transition can be aligned to an edit point?

5	 How can Command-C and Command -V be used on transitions?

6	 How do you open the Transition Editor?
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7	 How are more-complex transitions different from dissolves? 

8	 What RT setting should you choose when you want to preview as many 
effects in your sequence as possible? 

9	 In what three ways can you save a favorite transition? 

10	How do you set a new default transition? 

Answers

1	 Choose transition effects from the Effects tab in the Browser and the 
Effects menu. 

2	 Before applying a transition from the Effects menu, you must target the 
edit point. 

3	 Drag the edge of the transition icon; Control-click the transition icon, 
choose Duration from the shortcut menu, and enter an amount in the 
Duration window; and open the Transition Editor, and change it in the 
Duration field. 

4	 Use Center On Edit, Start On Edit, and End On Edit. 

5	 Selecting a transition and pressing Command-C copies the transition. 
Moving the playhead to the target edit point and pressing Command-V 
pastes the copied transition. 

6	 Either Control-click one side of the transition icon and choose Open 
[type of transition] from the shortcut menu, or double-click one side of 
the icon in a sequence clip. 

7	 These types of transitions have additional parameters, such as border 
width and color, that can be adjusted in the Transition Editor. 

8	 Choose Unlimited RT and Dynamic. 

9	 From the Transition Editor, drag the Drag Hand icon to the Effects tab and 
release it in the Favorites bin; choose Effects > Make Favorite; or press 
Option-F. 

10	Control-click the transition in the Effects tab and choose Set Default 
Transition from the shortcut menu. 
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Lesson ten

Lesson Ten objectives

Upon completion of Lesson Ten, “Mixing Audio Tracks” in Final Cut Pro 6, 
you should be able to complete the following tasks. Approximately nine 
items from this lesson are included in the pool of exam questions, drawn 
randomly from the following objectives:

•	Edit and organize audio effects

•	Monitor and adjust audio levels in the Timeline

•	Use the Razor Blade tool to add edits and create audio fades

•	Create audio fades using keyframes

•	Use the Audio Mixing tool

•	Record a voice-over

•	Import CD tracks

Lesson Ten review questions

After completing Lesson Ten, you should be able to answer the following 
questions. You may also want to review Chapter 5, “Using the Audio Mixer” 
and Chapter 7, “Using the Voice Over Tool” in Volume III of the Final Cut Pro 
User Manual. 

1	 What button do you click in the Timeline to display the Mute and Solo 
buttons? 

2	 What result do you get when you click the Solo button on a track? 

3	 How can you add several tracks to the Timeline at one time? 

4	 How do you make the audio level overlay appear on clips in the Timeline? 

5	 When would you turn on audio waveforms in the Timeline? 

6	 What tool do you use to set a keyframe on the audio level overlay? 

7	 How can the Pen tool be accessed without selecting it from the Tool 
palette? 

8	 How do you reposition a keyframe or change its volume level? 

9	 How can you paste just the audio level from one clip to another? 

10	On what menu do you find the Audio Mixer? 
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11	 To mix tracks in real time and automatically create keyframes on a clip, 
what must you do in the Audio Mixer? 

12	What tool do you use to record your own voice-over, and where do you 
access it? 

13	When you want to use CD audio tracks in your sequence, what can you 
do to convert them to 48 kHz? 

14	What two functions under the Modify menu help to change audio levels, 
and in what way? 

Answers

1	 The Audio Controls button in the lower left of the Timeline. 

2	 That track becomes the only audible track as you play the sequence. 

3	 Choose Sequence > Insert Tracks. 

4	 Press Option-W, or click the Clip Overlays control in the lower left of the 
Timeline, next to the Track Height control. 

5	 When you want a visual representation of a clip’s audio signals to 
evaluate or to edit audio clips. 

6	 The Pen tool, or you can Option-click it with the default Selection tool. 

7	 Press Option and move the pointer over the audio level overlay on a 
Timeline clip. The Pen tool appears on the overlay line. 

8	 Drag left and right to change its position and up and down to change its 
volume level. 

9	 Copy the clip that has the desired audio level and paste just the audio 
levels using the Paste Attributes function. 

10	The Tools menu. 

11	 In the Audio Mixer button bar, click the Record Audio Keyframes button 
to toggle it on. Then play the sequence and adjust the clip volume by 
dragging its track fader. 

12	The Voice Over tool, found on the Tools menu. 

13	Drag the tracks into the Export Queue window, and change the settings 
to 48 kHz. Export with these settings. 

14	Modify > Levels brings up the Gain Adjust window where you can 
raise or lower volume for all selected clips. Modify > Audio > Apply 
Normalization Gain resets the decibel level of the clip.
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Lesson eleven

Lesson Eleven objectives

Upon completion of Lesson Eleven, “Creating Titles” in Final Cut Pro 6, 
you should be able to complete the following tasks. Approximately five 
items from this lesson are included in the pool of exam questions, drawn 
randomly from the following objectives:

•	Add color bars and slugs

•	Create, edit and animate text clips

•	Superimpose a title

•	Create a lower third

•	Work with Boris text

•	Add color mattes and render effects

•	Build a composite title

•	Prepare graphic images for editing

•	Add motion templates

•	Creating Multiple Vaults 

Lesson Eleven review questions

After completing Lesson Eleven, you should be able to answer the following 
questions. You may also want to review Chapter 23, “Creating Titles” and 
Chapter 25, “Working with Master Templates” in Volume III of the Final Cut 
Pro User Manual. 

1	 From what two places can you choose a generated item such as text? 

2	 What tab in the Viewer do you select to make changes to text clips? 

3	 When you superimpose an edit over a V1 clip, to what track should the 
source control be patched for the superimposed clip to be placed on V2? 

4	 What type of generated text identifies a person, place, or thing? 

5	 Under what menu can you find the Show Title Safe option? 

6	 What generated item is used as a color and sound reference at the head 
of a sequence? 
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7	 Where can you find the Drop Shadow attribute? 

8	 In what text generator does a separate window appear for making text 
changes? 

9	 What automated text generator is often used for credit rolls? 

10	How can you adjust a clip’s opacity? 

11	 When you choose a color for a color matte, you can pick a color only 
from the Colors window. True or false? 

12	What is it called when you edit one sequence inside another? 

13	What category ofgenerated items can you use to apply a Motion 
template? 

Answers

1	 Choose from the Browser Effects tab or from the Generator pop-up menu 
in the Video tab in the Viewer. 

2	 The Controls tab. 

3	 The V1 track. 

4	 A lower third. 

5	 The View menu, and the View pop-up in the Viewer and Canvas. 

6	 Bars and tone. 

7	 In the Motion tab in the Viewer. 

8	 The Boris Text generator. 

9	 The Scrolling Text generator. 

10	Drag the opacity overlay on a video clip in the Timeline, or open a clip in 
the Viewer and change the Opacity parameter in the Motion tab. 

11	 False. You can use the Select Color eyedropper to pick a color from any 
clip in any open sequence. 

12	Nesting. 

13	Master templates. 
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Lesson twelve

Lesson Twelve objectives

Upon completion of Lesson Twelve, “Changing Motion Properties” in Final 
Cut Pro 6, you should be able to complete the following tasks. Approximately 
five items from this lesson are included in the pool of exam questions, 
drawn randomly from the following objectives:

•	Change clip speed 

•	Create Fit to Fill edits 

•	Create freeze frames 

•	Change image size and position

•	Crop and rotate images

•	Copy and paste motion attributes

•	Animate motion effects 

•	Create a motion path

Lesson Twelve review questions

After completing Lesson Twelve, you should be able to answer the following 
questions. You may also want to review Chapter 14,  “Changing Motion 
Parameters,” Chapter 17,  “Changing Clip Speed and Time Remapping,” and 
Chapter 18, “Working with Freeze Frames and Still Images” in Volume III of 
the Final Cut Pro User Manual. 

1	 From what menu do you choose the Speed option?

2	 How can you tell if the speed of a sequence clip has been changed?

3	  What type of edit can change clip speed automatically as you edit it into 
the Timeline? 

4	 When you create a freeze frame, does a new freeze frame clip appear in 
the Browser automatically? 



Final Cut Pro 6 Level One: Exam Preparation Guide

For personal use only. Not for resale.	 31

5	 Where do you access motion parameters? 

6	 How can you change motion parameters directly in the Canvas? 

7	 How can motion attributes be copied and pasted? 

8	 Where are motion keyframes set and adjusted? 

9	 What is a motion path? 

10	What tool do you use to hide unnecessary portions of an image? 

11	 How is rotation measured in the Motion tab?

Answers

1	 From the Modify menu.

2	 A speed percentage will appear next to the sequence clip name.

3	 A Fit To Fill edit. 

4	 No, but you can drag the freeze-frame image from the Viewer to the 
Browser if you like. 

5	 In the Motion tab. 

6	 Choose Image+Wireframe from the Canvas View menu. 

7	 Copy the clip and access the Paste Attributes window. 

8	 In the Motion tab keyframe graph area. 

9	 The path a clip moves along between two or more keyframes. 

10	The Crop tool.

11	 In degrees. 



32	 For personal use only. Not for resale.

Final Cut Pro 6 Level One: Exam Preparation Guide

Lesson thirteen

Lesson Thirteen objectives

Upon completion of Lesson Thirteen, “Applying Filters” in Final Cut Pro 6, 
you should be able to complete the following tasks. Approximately four 
items from this lesson are included in the pool of exam questions, drawn 
randomly from the following objectives:

•	Apply audio and video filters 

•	View and modify filters 

•	Apply filters for image correction 

•	Apply filters to multiple clips 

•	Use tools to adjust filters 

•	Animate filters using keyframes

Lesson Thirteen review questions

After completing Lesson Thirteen, you should be able to answer the 
following questions. You may also want to review as well as Chapter 12, 
“Video Filters” and Chapter 13, “Adjusting Parameters for Keyframed Effects” 
in Volume III of the Final Cut Pro User Manual. 

1	 What two methods can you use to apply a video or audio filter?

2	 What is the procedure to view and modify filters for sequence clips? 

3	 How do you delete one or all filters in the Filters tab? 

4	 What real-time filter do you use to change the hue, saturation and 
brightness of an image?

5	 What tool provides a split-screen before-and-after comparison of a filter? 

6	 Where do you modify filter parameters?

7	 How do you apply a filter from one clip to another clip? To several clips? 

8	 How do you add filter keyframes in the Viewer? 

9	 Name one type of filter that can create a composite effect in which two 
images appear at one time? 
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Answers

1	 You can drag and drop a filter from the Effects tab to the clip in the 
Timeline, or you can identify the clip by selecting it (or moving the 
playhead over it) and choosing an option from the Effects menu. 

2	 Position the playhead over the clip in the Timeline. Open the clip in the 
Viewer and click the Filters tab. To change the priority of a filter, drag the 
filter name above or below another filter. To disable the filter, click the 
enable checkbox to deselect it. 

3	 Click the filter name and press Delete. To delete all video filters, click 
Video Filters, and press Delete. 

4	 Use the Color Corrector 3-way filter. 

5	 The Frame Viewer.

6	 In the Filters tab. 

7	 You can drag the filter name from the Filters tab to another clip in the 
Timeline. To copy a filter to several clips at once, select those clips before 
dragging the filter. You can also use the Paste Attributes option. 

8	 Position the playhead where you want to start or end a filter change, and 
click a parameter Keyframe button. Reposition the playhead, and change 
that parameter. 

9	 The Matte or Key filters can composite effects. 
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Lesson fourteen

Lesson Fourteen objectives

Upon completion of Lesson Fourteen, “Finishing and Outputting” in Final Cut 
Pro 6, you should be able to complete the following tasks. Approximately 
four items from this lesson are included in the pool of exam questions, 
drawn randomly from the following objectives:

•	Detect audio peaks 

•	Adjust video levels for broadcast 

•	Understand file formats 

•	Export a QuickTime movie 

•	Export using QuickTime conversion 

•	Output a sequence to tape 

•	Create a timecode window burn 

•	Back up a project 

Lesson Fourteen review questions

After completing Lesson Fourteen, you should be able to answer the 
following questions. You may also want to review Chapter 17, “Exporting 
QuickTime Movies” in Volume I and Chapter 2, “Assigning Output Channels 
and External Audio Monitors” in Volume III of the Final Cut Pro User Manual.

1	 What is the most efficient way to find the audio peaks in a sequence? 

2	 How are audio peaks indicated in the Timeline? 

3	 What can you do to determine whether an image falls within the 
broadcast safe range? 

4	 How can you correct an out-of-range clip so its range is acceptable for 
broadcast? 

5	 What two tools can you use to help prepare the audio and video of your 
sequence for output?
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6	 What is a self-contained QuickTime movie? 

7	 When might you use the QuickTime Conversion option to export a 
sequence? 

8	 What are the three ways you can output a sequence to tape? 

9	 What Export command do you choose to create a list of clip information? 

Answers

1	 Using the Audio Peaks function, located in the Mark menu. 

2	 By markers in the Timeline ruler area where each audio peak occurs. 

3	 Choose View > Range Check > Luma, and move through the sequence to 
see where the out-of-range clips are. 

4	 Apply the Broadcast Safe filter to the clip. 

5	 The Audio Mixer and Video Scopes. 

6	 A movie that uses Final Cut Pro sequence presets and that can be played 
on any computer without having the original media files present. 

7	 When you want to export a sequence at settings other than the current 
ones (for example, for the web or a DVD). 

8	 By recording manually, or by using the Print to Video or Edit to Tape 
options. 

9	 Batch List. 
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How to take the practice exam
The practice exam is $25 USD. You will be prompted to pay via a credit card.

1	 Launch a web browser such as Safari.

2	 Sign on to Apple Certifications (certifications.apple.com) using your 
Apple Connect ID and password. If you do not have an Apple Connect 
ID, click Sign Up, enter all the appropriate information and click Register 
Now. If you have never logged onto this site, you will be assigned an 
Apple Tech ID.  Please make a note of it (you will need it later in the 
registration process).

3	 Click Exam Sign Up at the top of the Apple Certifications page.

4	 Click the “To sign up for a certification exam, click here” link.

5	 Click the “click here” link that references signing up for a Pro Applications 
Certification exam (as opposed to the class.)
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6	 In the Welcome to Prometric page, click First-time Registration if you 
have not taken an exam in the Prime system before. Note: If you have 
taken an exam before, click Secure Sign-In (uses SSL encryption) and 
login.  Skip to Step 10. 

7	 In the First Time Registration page, leave the Prometric Testing ID blank 
and choose Apple from the Test Provider or Program menu and click 
Continue.

8	 Click I Agree in the Privacy page.

9	 In the First Time Registration - Step 2 page, enter the required 
information, noted by the red/maroon marker, INCLUDING TECH ID.  Click 
Submit and then click Continue.

10	Click I Agree to the Privacy Notice and click Continue to verify your 
information and access the Candidate Menu page. In the Candidate 
Menu page, click Take Test. 
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11	 Enter TRYFCP6 in the Private Tests box and click Submit. The code is case 
sensitive and is only valid for one attempt. 

12	Click Continue to skip the voucher then enter your credit card 
information to pay the $25 USD fee. 

13	Click Begin Test at the bottom of the page.

14	When you finish all the questions, click End Test.

15	An End Test Confirmation page will appear. Click Yes.

16	The next page allows you to enter any comments about the exam. Click 
Continue.

17	Your score will appear on the next page. A copy of your score will be 
emailed to you. You may review the items you missed by clicking the 
Item Feedback link.

18	When you finish your review, follow the link at the bottom of the page to 
Sign Off the Prometric site.



Final Cut Pro 6 Level One: Exam Preparation Guide

For personal use only. Not for resale.	 39

Taking the certification exam 
After you take the practice exam and review your results, you can take the 
certification exam at any time. Unlike the practice exam, which you can 
take from home, the certification exam must be taken at your AATC in a 
proctored setting.

Prometric Exam FAQs

How do I obtain a TechID?

You must go to http://certifications.apple.com and click Sign up to register 
for a TechID.

Why do I need to register on the Apple Certifications site?

The Apple Certifications Database allows students to track their 
certifications. Your certifications must be listed in this database to be 
recognized by Apple. This is also the only way to access the Pro exams.

Why do I also need to register on the Prometric Prime site?

Prometric is a third-party company that facilitates Apple’s online exams and 
provides the certificates for when you pass the exam. Registration on their 
Prime site is required to take an exam. The mailing address that you enter 
on the Prometric Prime site is the address where your certificate will be sent.  

Note: It is extremely important that you enter your name in the Prometric 
Prime site exactly as it is entered in the Certifications Database, otherwise 
the databases will have problems syncing. You must also enter your correct 
TechID for proper syncing between databases.

If I am based outside of the United States, can I access the exams 
through certifications.apple.com?

No, you cannot. If you are outside the United States, you must take the exam 
at an Apple Authorized Training Center, where the proctor will log you into 
the exam.
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What is an eligibility code?

An eligibility code allows a student to take a specific exam. The code is linked 
directly to one specific exam. The code can only be used once. You will be 
given an eligibility code to take the precertification exam. (When you take 
the actual certification exam, you will be given a different eligibility code.)

What is a voucher code?

A voucher code is a unique code that allows you to take an exam without 
having to enter credit card information.  This unique code is good for only 
one use. Voucher codes are given directly to Training Centers who will give 
one to you. 

How much can a Training Center charge me for a certification 
exam?

Training Centers may choose to either include the exam costs in their course 
fee or they may choose to charge separately.  If they charge separately for 
the exam, the suggested price is between US $50 - $150.

How long must I wait before taking a certification exam again 
after I have failed once?

You do not need to wait to take the certification exam after taking the 
practice exam, even if you fail the practice exam. For certification exams, 
candidates are limited to one try per week. You should wait approximately 
until the eighth day to retake the exam.

Do I have to pay to retake an exam?

The Training Centers decide how they want to handle this. They can absorb 
the cost of the exam, charge you or charge you and credit the costs toward 
another class. You should find out the policy at the center where you plan to 
take the exam.
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How do I make my listing appear?

There are two directories—one for all members of the Apple Certification 
Alliance and one just for persons who are certified on Apple Pro 
Applications. Both directories list only members of the Apple Certification 
Alliance.  If you have not yet joined, please visit: training.apple.com/
certification/alliance/ 

When you join, you have the option to have your name listed, along with 
your location and certifications.  You may also opt to list your phone number 
and email address for networking purposes.

Can I take a Level Two exam without taking a class?

No, you must take the class in order to take the exam.  You are also required 
to have Level One Certification before attending a Level Two class and 
taking a Level Two exam.

I am having trouble logging into certifications.apple.com before 
taking an exam. What should I do?

•	If you have forgotten your Apple ID password, click Forgot Password 
and choose one of the two password retrieval methods.

•	If you have forgotten your Apple ID and/or your TechID, ask your 
instructor for assistance or email certifications@apple.com.

The connection was lost during the exam.  What do I do?

First try going back through the login process.  Start at certifications.apple.
com and follow the same steps except you should log into the Prometric 
website using the username and password you just created.  Once you enter 
the Prime website you will see a screen indicating that you may resume the 
test. 
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Are there any technical issues that I should be alerted to when 
taking the exam?

Do not use the navigational buttons within your browser but instead use 
the navigation buttons within the Prime website.  

You shouldn’t click the Show Answer button without first choosing an 
answer that you don’t intend to change.  If you click the button prior to 
choosing an answer, the question will be marked wrong.

After you complete a question, if the next question doesn’t appear in 30 
seconds, click the Browser’s Stop button then click the Reload/Refresh 
button of the Browser or the Next button on the exam. If you encounter 
this issue, please review your answer to that question before ending the test.

Do you offer any accommodations to students under the 
Americans with Disabilities Act (ADA)?

Prometric allows us to offer accommodations to students under the 
Americans with Disabilities Act (ADA) for the certification exams. Students 
with qualified conditions such as blindness, dyslexia, deafness, quadriplegia 
and Attention Deficit Disorder (ADD) may be eligible for time extensions 
when taking a certification exam. 

If you believe that you are eligible, send the details to your AATC at least 
seven (7) business days before you want to take the exam. If you qualify 
under the guidelines, Apple will provide access to an exam code that will 
allow you the appropriate time extension. Your AATC can provide you with 
a list of qualified conditions and standard accommodations that are in 
accordance with the ADA.


