
iWork Associate Certification   Exam Preparation Guide

iWork Associate Level Certification Exam
Exam Preparation Guide

December 2011



Contents

...............................................................................................................About this Guide 3

.................................................................Becoming an Apple Certified Associate 3

.......................................................................................................................Exam Details 4

.............................................................................Recommended Exam Preparation 4

..........................................................Gain Experience with the Applications 4

....................................................................................................Lesson One objectives 6

....................................................................................................Lesson Two objectives 6

.................................................................................................Lesson Three objectives 7

...................................................................................................Lesson Four objectives 8

....................................................................................................Lesson Five objectives 9

.......................................................................................................Lesson Six objectives 10

................................................................................................Lesson Seven objectives 11

.................................................................................................Lesson Eight objectives 12

..................................................................................................Lesson Nine objectives 12

.....................................................................................................Lesson Ten objectives 13

...............................................................................................Lesson Eleven objectives 14

..............................................................................................Lesson Twelve objectives 15

...........................................................................................Lesson Thirteen objectives 16

.........................................................................................Lesson Fourteen objectives 17

..............................................................................................Lesson Fifteen objectives 18

.............................................................................................Lesson Sixteen objectives 19

.....................................................................................Taking the Certification Exam 20

......................................................................................................Prometric Exam FAQs 20

iWork Associate Certification   Exam Preparation Guide

TM and © 2012 Apple Inc. All rights reserved. Other product and company names mentioned herein may be trademarks 
of their respective companies. Mention of third-party products is for information purposes only and constitutes neither 
an endorsement nor a warranty. Apple assumes no responsibility with regard to the selection, performance or use of 
these vendors or products.



About this Guide
This guide provides all the information that you need to prepare for the 
iWork exam to earn Apple Certified Associate certification.  From this guide 
you can:

• Learn about Apple Certification.

• Find out how to take the exam.

• Locate resources to help you prepare for the exam.

• Review the range of objectives that the exam may cover.

Becoming an Apple Certified Associate
The Apple Training & Certification program is designed to keep you at the 
forefront of Apple technology. Apple Certification creates a benchmark to 
demonstrate your proficiency in specific Apple technologies and gives you 
a competitive edge in today’s evolving job market.

What is an Apple Certified Associate?
Apple Certified Associate certifications are designed for professionals, 
educators and students to validate their skills in Apple's digital lifestyle and 
authoring applications, iLife and iWork. 

How do I become an Apple Certified Associate?
To become an Apple Certified Associate, you must pass an online exam 
administered at an Apple Authorized Training Center (AATC) and online to 
eligible individuals who have a promotional code. Exams are administered 
at the end of specific courses at the centers. If you prefer to learn on your 
own or believe you already have the necessary skills in your chosen 
application, you may take an exam at an AATC for a fee. 

What are the benefits of being an Apple Certified Associate?
Beside differentiating you as a skilled user of a specific Apple application, 
becoming an Apple Certified Associate allows you to leverage the power of 
the Apple brand. When you pass an Apple Certification exam, you receive 
an email with a PDF copy of your Apple certificate, along with instructions 
on how to order a printed and/or a printed and framed certificate. The 
email includes LinkedIn, Facebook, and Twitter icons to make it easy for 
you to share your certification news with your networks on these sites.  

You also receive a login for the Apple Certification Records System, where 
you can: 

• Update your profile information and opt in to display your Apple 
Certification(s) on the Apple Certified Professionals Registry.

• Review your certification progress.

• Download your certification logo(s) to use on business cards, resumes, 
websites, and more.

• Provide access to employers to verify your certifications.
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Exam Details 
The iWork Exam is a computer-based test offered at Apple Authorized 
Training Centers (AATCs) and online to eligible individuals who have a 
promotional code. To find the closest AATC, please visit training.apple.com/
locations.

Many AATCs schedule Certification Exam Sessions at training.apple.com/
schedule. If you don't see a session scheduled at your nearest AATC, you 
can contact the AATC and they will often schedule a session. Please note 
that all AATCs offer all iWork, Mac OS X and Pro Apps exams, even if 
they don’t offer the corresponding course.  

The iWork exam details:

• Exam number: 9L0-806

• Number of test questions: approximately 60 technical, five 
demographic (unscored)

• The exam uses a random pool of multiple-choice, fill-in-the-blank and 
interactive-media questions.

• Passing score: 80% (scores are not rounded; you must earn a score of 
80% or higher to pass the exam)

• Details on exam scoring appear at training.apple.com/certification/faq

• Exam duration: One hour

The exam timer does not start until you view the first technical question. 
You may not access any resources or references during the exam. 

You are not allowed to access any resources or references during the 
exam, and you may not have the iWork application open during the exam. 
Please note that although this guide divides the objectives into knowledge 
areas, questions are presented randomly during the exam. 

Recommended Exam Preparation
We recommend the following exam preparation strategies:

• Gain experience with the application.

• Learn from experts: Introduction to iWork course.

• Study the Apple Training Series book: iWork ’09 by Richard Harrington.

• Review the optional study materials.

• Review the objectives and sample questions in this guide. 

Gain Experience with the Applications

Nothing can substitute for time spent learning the applications first hand. 
After you read the book and/or take the class, spend time increasing your 
familiarity with the software on your own to ensure your success on the 
certification exam.
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Learn from Experts
Apple Authorized Training Centers (AATCs) offer classes where you can 
learn hands-on with the technology and benefit from the expertise of 
Apple Certified Trainers and your peers. Visit the Apple Training & 
Certification website to find course offerings at nearby AATCs.

Study the Apple Pro Training Series Book
Apple Pro Training Series books are the basis for the related Apple 
Certification exams. You can purchase the Apple Pro Training Series book at 
peachpit.com (click here for a 30% discount code) or access the online 
version at browse.creativeedge.com/appletraining.  The book for this exam 
is iWork ’09 by Richard Harrington.

Review the Optional Study Materials
The following resources may also help you to prepare for your certification 
exam, as well as to expand your general knowledge:

• If you prefer hands-on classroom learning, check our course schedule 
for a list of iWork classes available at Apple Authorized Training Centers 
(AATCs) worldwide.

• Documentation for Apple products is available at 
documentation.apple.com. You can also choose Help > User Manual 
when an iWork application is launched. Information on new features is 
available by choosing Help > New Features when an iWork 
application is launched.

• If you are new to the Macintosh, you may want to review the tutorials 
at: http://www.apple.com/support/mac101/.

• Many online resources allow you to ask questions and learn tips and 
tricks. Access white papers, discussion forums, and other online 
materials at: http://www.apple.com/iwork/resources/. You watch 
tutorials and download a free trial version from this link as well.

• Read the late breaking news at www.apple.com/support/manuals/. 

Review the Objectives and Review Questions
Even if you’re self-taught or have taken courses that do not use the Apple 
Training Series curriculum, you can still prepare yourself for the certification 
exam by making sure that you can complete all the tasks and answer all 
the review questions in the following sections.

The Exam Objectives describe the knowledge domains assessed by the 
exam. The Review Questions summarize what you should have learned in 
each chapter. Please note that although this guide divides the objectives 
into lessons or knowledge areas, questions are presented randomly during 
the exam. 

Apple Training Series: iWork ’09 includes 16 lessons. The end user exam 
includes questions from all chapters. The number of test questions drawn 
from each knowledge area is indicated for each of the following lessons. 
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Lesson One objectives
Upon completion of Lesson One, “Creating a Presentation,”  you should be 
able to complete the following tasks. Approximately seven items from this 
lesson are included in the pool of exam questions, drawn randomly from 
the following objectives:

• Build a basic presentation using outline view

• Choose a theme and master slides

• Modify text in the Fonts window, format bar, and Text inspector

• Work with the Inspector window  

• Add a shape to contain text

• Add a table and perform data calculations

• Check for spelling errors

Lesson One review questions
After completing Lesson One, you should be able to answer the following 
questions: 

1. How do you choose a theme?

2. How do you change which master slide is used?

3. How can you paste text into a presentation and apply the theme’s 
formatting?

4. How do you switch to a different Inspector window?

5. How do you open the Spelling window?

Answers

1. Choose themes from the Theme Chooser. This window opens 
automatically when you open Keynote or when you choose File > New 
from Theme Chooser.

2. You can access master slides by clicking the Masters button in the 
toolbar. The available master slides will be shown in the list.

3. Choose Edit > Paste and Match Style.

4. At the top of the Inspector window, click one of the available buttons 
to switch from one inspector to another. 

5. Choose Edit > Spelling > Spelling.

Lesson Two objectives
Upon completion of Lesson Two, “Adding Photos, Charts and Sound,” you 
should be able to complete the following tasks. Approximately four items 
from this lesson are included in the pool of exam questions, drawn 
randomly from the following objectives:

• Understand supported media types
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•  Create an album in iPhoto

•  Optimize images using iPhoto and Keynote

•  Add transparency to a photo using Instant Alpha

•  Add music to a slideshow

•  Place a basic chart in a presentation

•  Insert a webpage and hyperlinks

•  Reduce the size of image files in a presentation

•  Keep media files with the presentation

Lesson Two review questions
After completing Lesson Two, you should be able to answer the following 
questions: 

1. What engine drives media playback in Keynote?

2. Which window allows you easy access to movies, audio files, and 
photos?

3. Which command in both iPhoto and Keynote allows you to fix 
common image problems with one click?

4. Where do you modify the data for a chart?

5. How can you reduce the file size for all scaled images in a 
presentation?

Answers

1. QuickTime allows you to play back a wide variety of image types, 
audio formats, and movie files.

2. The Media Browser gives you quick access to the content you created 
using the iLife and Aperture applications.

3. Clicking the Enhance button will automatically fix brightness and 
contrast issues in most images.

4. Adjust the data in the Chart Data Editor.

5. Choose File > Reduce File Size to have Keynote optimize scaled, 
masked, or trimmed media in your presentation.

Lesson Three objectives
Upon completion of Lesson Three, “Adding Video and Animation,” you 
should be able to complete the following tasks. Approximately seven items 
from this lesson are included in the pool of exam questions, drawn 
randomly from the following objectives:

• Create builds to reveal text or objects on a slide

• Create interleaved builds to reveal slide elements concurrently

• Create a Smart Build to add animation to a slide
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• Add transitions between slides

• Configure preferences for smooth playback of a presentation

• Run a presentation

Lesson Three review questions
After completing Lesson Three, you should be able to answer the following 
questions: 

1. Where can you modify build options?

2. To make two builds occur simultaneously, which button do you click 
first?

3. True or false: Keynote offers both 2D and 3D slide transitions.

4. How can you access the slide switcher during your presentation?

5. Which keys do you press to pause a presentation and hide Keynote?

Answers

1. The Build inspector offers complete control over build options.

2. Click the More Options button to access timing controls.

3. True. Keynote offers more than 40 advanced slide transitions. 

4. Press the = (equal sign) key to open the slide switcher.

5. Pressing H will hide the presentation. Clicking the Keynote icon in the 
Dock will resume the presentation.

Lesson Four objectives
Upon completion of Lesson Four, “Creating a Custom Theme,”  you should 
be able to complete the following tasks. Approximately one item from this 
lesson is included in the pool of exam questions, drawn randomly from the 
following objectives:

• Create a custom theme

• Create a slide with a media placeholder

• Save and share a theme

• Apply a new theme to an existing presentation

Lesson Four review questions
After completing Lesson Four, you should be able to answer the following 
questions: 

1. How can you take precise control over master slide properties?

2. How can you view master slides?

3. If you want the Theme Chooser to display a preview of a slide theme, 
how do you create it?
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4. How can you control the spacing around a bullet?

5. How do you apply a new theme to an existing presentation?

Answers

1. Select a slide master, then select the Master Slide inspector. The 
inspector gives you control over master slide properties.

2. Choose View > Show Master Slides to see their thumbnails in the slide 
navigator.

3. Add a few slides to the Keynote document you are using to build the 
theme. These slides become visible when you skim the pointer over 
the theme in the Theme Chooser.

4. Open the Text inspector and choose Bullet. The two primary controls 
are Bullet Indent and Text Indent.

5. Open the presentation and choose File > Choose Theme. Choose the 
new theme you want to apply.

Lesson Five objectives
Upon completion of Lesson Five, “Importing from PowerPoint and Working 
with Charts,” you should be able to complete the following tasks. 
Approximately five items from this lesson are included in the pool of exam 
questions, drawn randomly from the following objectives:

• Open a PowerPoint presentation with Keynote

• Use Pages to change a Word document into an iWork-compatible 
format and add its content to a Keynote presentation

• Modify and enhance imported content

• Enhance and animate chart graphics

• Export a Keynote presentation to PowerPoint and PDF files

Lesson Five review questions
After completing Lesson Five, you should be able to answer the following 
questions: 

1. How do you import a PowerPoint presentation into Keynote?

2. How can you import a Microsoft Word document using the iWork 
suite?

3. What must you click first to add unique timings to a build animation?

4. How do you add animation to a slide?

5. How do you save a Keynote project as a PowerPoint presentation?

Answers

1. Choose File > Open; then navigate to the PowerPoint file and click 
Open.
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2. Open Pages and then open a Microsoft Word document. You can copy 
material from Pages into Keynote or Numbers.

3. Click the More Options button to access timing controls.

4. Select the slide, then open the Build inspector and choose a build 
animation.

5. Choose File > Save As. Select the “Save a copy as” checkbox and 
choose PowerPoint Presentation.

Lesson Six objectives
Upon completion of Lesson Six, “Rehearsing and Delivering Your 
Presentation,” you should be able to complete the following tasks. 
Approximately eight items from this lesson are included in the pool of 
exam questions, drawn randomly from the following objectives:

• Add comments and presenter notes to a presentation

• Index a presentation with Spotlight

• Customize the presenter’s view

• Rehearse the presentation

• Give a presentation with a portable computer

• Control Keynote with an iPhone or iPod touch

• Create a self-running slideshow

• Run a presentation as a kiosk 

Lesson Six review questions
After completing Lesson Six, you should be able to answer the following 
questions: 

1. How do you add comments to your presentation?

2. How do you use the presenter display to rehearse your presentation?

3. If your computer can’t communicate with a connected display, what 
can you do?

4. Can you control a Keynote presentation with an iPod touch or iPhone?

5. How do you create a self-running slideshow?

Answers

1. Click the Comment button to add a virtual sticky note.

2. Choose Play > Rehearse Slideshow.

3. Choose System Preferences and then Displays; then click the Detect 
Displays button. If that doesn’t work, restart the computer with the 
projector connected and turned on.
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4. Yes, by installing the Keynote Remote application from the iTunes 
Store, you can pair an iPhone or iPod touch with your Mac and use 
one of those devices as a remote control.

5. With a microphone attached to your Mac (or using the built-in mic) 
choose Play > Record Slideshow and record a narration track. When 
you are finished, press Esc and the narration and timing are 
automatically saved.

Lesson Seven objectives
Upon completion of Lesson Seven, “Publishing your Presentation,” you 
should be able to complete the following tasks. Approximately four item 
from this lesson is included in the pool of exam questions, drawn randomly 
from the following objectives:

•  Print a presentation as a useful handout

•  Export a presentation as PDF and PowerPoint documents

•  Export a presentation as a QuickTime movie

•  Post a presentation on the web either as HTML or with iWeb

•  Post a presentation on YouTube

•  Export a presentation for display on iPods and iPhones

•  Create a DVD of your presentation

Lesson Seven review questions
After completing Lesson Seven, you should be able to answer the 
following questions: 

1. How can you print presenter notes?

2. How can you export your presentation as a movie file to your hard 
drive?

3. Which three Internet-ready formats can Keynote export?

4. What is a good method for exporting a presentation for viewing on a 
television or a computer?

5. How can you share a presentation with others over the Internet and 
allow for realtime conversation?

Answers

1. Choose File > Print; then choose Keynote from the Print options pop-
up menu, and choose Slides With Notes. 

2. Choose Share > Export; then click QuickTime.

3. Keynote can create QuickTime, PDF, and HTML files.

4. Keynote can export your project to iDVD, so you can create a DVD.

5. Using iChat Theater is a great way to share your presentation and talk 
to your buddies at the same time.
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Lesson Eight objectives
Upon completion of Lesson Eight, “Word Processing,” you should be able to 
complete the following tasks. Approximately four items from this lesson are 
included in the pool of exam questions, drawn randomly from the 
following objectives:

•   Add and format text in a word processing document

•   Use styles to format a document

•   Add graphics 

•   Proofread a document 

•   Use research and reference tools

•   Create an envelope and merge addresses

Lesson Eight review questions
After completing Lesson Eight, you should be able to answer the following 
questions: 

1. How can you access styles?

2. How do you add a graphic from your hard drive to a Pages document?

3. How can you check an address in your document using the Internet?

4. Which view is best suited to help you focus on your writing?

5. How can you create multiple envelopes or letters addressed to 
individual recipients?

Answers

1. You can access styles using the format bar or the Styles drawer.

2. You can locate the file and drag it into your document, or choose 
Insert > Choose and navigate to the file on your hard drive.

3. Highlight the address and choose Edit > Writing Tools > Search in 
Google to open a Google search in Safari. A Google Maps entry will be 
one of the first results on the page.

4. You can use the full-screen view to primarily display your document.

5. Choose Edit > Mail Merge to use a specified group from your Address 
Book.

Lesson Nine objectives
Upon completion of Lesson Nine, “Building a Report,” you should be able to 
complete the following tasks. Approximately five items from this lesson are 
included in the pool of exam questions, drawn randomly from the 
following objectives:

• Use styles to format text and lists

• Add graphics to a document
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• Create headers and footers 

• Use tracked changes and comments

• Add a table of contents to a document

• Share a document on iWork.com

Lesson Nine review questions
After completing Lesson Nine, you should be able to answer the following 
questions: 

1. Identify two ways to access styles.

2. How can you add a graphic on your hard drive to a Pages document?

3. How can you adjust the margins in a document?

4. What is the easiest way to add a table of contents to a Pages 
document?

5. Which document formats can you use to share a Pages document on 
iWork.com?

Answers

1. You can access styles through the format bar or the Styles drawer.

2. There are three ways to do this: You can use the Media Browser (see 
Lesson 3, “Adding Media to Your Presentation”), you can drag the file 
from your hard drive, or you can choose Insert > Choose and navigate 
to the file on your hard drive.

3. Open the Document inspector and modify the Top, Bottom, Left, and 
Right fields as necessary.

4. Click the Sections button in the toolbar and choose Table of Contents, 
or choose Insert > Table of Contents.

5. You can post a Pages ’09 or Pages ’08 file as well as a PDF or a 
Microsoft Word document.

Lesson Ten objectives
Upon completion of Lesson Ten, “Creating a Newsletter,” you should be 
able to complete the following tasks. Approximately one item from this 
lesson is included in the pool of exam questions, drawn randomly from the 
following objectives:

• Use a Pages template

• Replace placeholder text

• Edit placeholder images 

• Resize an object

• Use a mask to crop an image

• Flow text and wrap text around objects
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• Format text using styles

• Export to PDF

Lesson Ten review questions
After completing Lesson Ten, you should be able to answer the following 
questions: 

1. Describe two methods for replacing a placeholder image.

2. How can you adjust an image’s appearance after the image has been 
added to Pages?

3. What’s the first step you perform when you want to edit the mask of a 
selected image?

4. How do you wrap text around an object?

5. How do you scale a shape proportionally?

Answers

1. Drag a new image onto a placeholder image; or select a placeholder 
image and choose Insert > Choose and select a new image in the 
Finder.

2. Choose View > Show Adjustment Image to open the Adjust Image 
window.

3. Click the Edit Mask button to edit an image mask.

4. Select the object. In the Wrap inspector, select the “Object causes 
wrap” checkbox.

5. Shift-drag a scale handle.

Lesson Eleven objectives
Upon completion of Lesson Eleven, “Creating Promotional Materials,” you 
should be able to complete the following tasks. Approximately six items 
from this lesson are included in the pool of exam questions, drawn 
randomly from the following objectives:

• Add assets to the Media Browser

• Modify masked images

• Group and edit objects

• Format hyperlinks

• Link text boxes

• Wrap text around an object

• Add connection lines between two objects

• Add sound files to a Pages document

• Save a flyer as a template
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Lesson Eleven review questions
After completing Lesson Eleven, you should be able to answer the 
following questions: 

1. How can you add a folder of photos to the Media Browser?

2. How can you combine two or more objects so that they are treated as 
a single object?

3. How do you set properties for an email address?

4. How do you rotate text or objects?

5. How can you save a frequently used document layout for quick 
customization in the future?

Answers

1. Drag a folder of images into the Media Browser.

2. Select the objects and choose Arrange > Group.

3. Use the Link inspector to generate email messages from a valid email 
address.

4. Use the Metrics inspector and enter a specific rotation amount in 
degrees or Command-drag a corner selection handle.

5. Choose File > Save as Template.

Lesson Twelve objectives
Upon completion of Lesson Twelve, “Creating Materials for the Classroom,”  
you should be able to complete the following tasks. Approximately five 
items from this lesson are included in the pool of exam questions, drawn 
randomly from the following objectives:

• Work with Poster and Certificate templates in Pages

• Add and subtract elements in a template layout 

• Format and replace placeholder text

• Add project photos to your iPhoto library

• Adjust images for optimum appearance using iPhoto

• Send a Pages document via email

• Address multiple certificates using the Mail Merge command and a 
Numbers spreadsheet

Lesson Twelve review questions
After completing Lesson Twelve, you should be able to answer the 
following questions: 

1. If you want to modify a locked element, what must you do first?

2. How can you access your iPhoto library in iWork?
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3. What is the fastest way to send a Pages document via email?

4. Which two sources can the Mail Merge command access?

5. How do you scale an object equally in two directions?

Answers

1. You select the object and then choose Arrange > Unlock if you want 
to reposition, remove, or resize an object.

2. Open the Media Browser to display all of the Events and albums in 
your iPhoto library.

3. Choose Share > Send via Mail to attach a Pages, PDF, or Microsoft 
Word version of your document to a new Mail message.

4. When performing a merge, you can access data in Address Book or a 
Numbers spreadsheet.

5. Option-drag a selection handle.

Lesson Thirteen objectives
Upon completion of Lesson Thirteen, “Spreadsheet Essentials,” you should 
be able to complete the following tasks. Approximately three items from 
this lesson are included in the pool of exam questions, drawn randomly 
from the following objectives:

• Create a basic to-do checklist and a travel budget

• Work with templates in Numbers 

• Understand key spreadsheet terms

• Convert a Microsoft Excel file into a Numbers spreadsheet

• Add header rows, header columns, and footer rows

• Format cell contents

• Format a table using styles

• Use formulas and functions to calculate cell values

• Add and resize a graphic object

• Size and print a spreadsheet

• Save a spreadsheet as a PDF or an Excel file

Lesson Thirteen review questions
After completing Lesson Thirteen, you should be able to answer the 
following questions: 

1. How can you import a Microsoft Excel file to a Numbers spreadsheet 
file?

2. How can you add a new table to a sheet?

3. How can you quickly format a table’s appearance?
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4. What is the first step to create a formula in the Formula Editor?

5. How do you interactively size a document for printing

Answers

1. Just open the file; Numbers will import it when opening it.

2. In the toolbar, click the Tables button, or choose Insert > Table and 
pick a table layout.

3. Choose a table style in the Styles pane and apply it to change the 
format of your table.

4. Select the desired cell and press the = (equals) key.

5. Choose Print View and adjust the Content Scale slider to size your 
document’s content to the desired layout.

Lesson Fourteen objectives
Upon completion of Lesson Fourteen, “Creating an Event Planner,” you 
should be able to complete the following tasks. Approximately two items 
from this lesson are included in the pool of exam questions, drawn 
randomly from the following objectives:

• Use a Numbers template

• Add media to a spreadsheet

• Use Address Book cards

• Edit and sort data

• Use steppers, sliders, and checkboxes

• Modify and save styles

• Publish to the Internet with iWeb

Lesson Fourteen review questions
After completing Lesson Fourteen, you should be able to answer the 
following questions: 

1. Name three ways to add media to a table.

2. How can you organize several Address Book contacts?

3. If you want to sort the contents of a table in alphabetical order, which 
option should you pick?

4. Which cell format can be applied to offer an either/or data state?

5. Which output format should you use when publishing a spreadsheet 
to the Internet when you want to reach the broadest audience?
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Answers

1. You can use the Media Browser to select media, drag the files directly 
from a Finder window to the Numbers canvas, or choose Insert > 
Choose.

2. It’s a good idea to create a group that contains multiple Address Book 
contacts.

3. Highlight a row or column; then click the cell reference pop-up menu, 
and choose Sort Ascending. 

4. Use a checkbox when you want to show that a cell has either one 
value or another.

5. Choose File > Send to iWeb > PDF to create a PDF file for download.

Lesson Fifteen objectives
Upon completion of Lesson Fifteen, “Advanced Spreadsheets,” you should 
be able to complete the following tasks. Approximately two items from this 
lesson are included in the pool of exam questions, drawn randomly from 
the following objectives:

• Freeze a header row

• Organize a table using categories and subcategories

• Format a table with styles

• Filter table data

• Change the formatting of cells for special data types

• Locate functions with the Function Browser

• Replace placeholder arguments in a function

Lesson Fifteen review questions
After completing Lesson Fifteen, you should be able to answer the 
following questions: 

1. How do you freeze a header row?

2. How can you filter data automatically?

3. How do you reference a value from one sheet to another?

4. Define a function.

5. In a formula, how do you insert actual data into a placeholder 
argument?

Answers

1. Choose Table > Freeze Header Rows.

2. In the toolbar, click the Reorganize button to open the Reorganize 
window. In the central filter area of the window, set the filtering values.
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3. In the destination sheet, select the cell in which you want to place the 
calculated value. Press the = (equal sign) key to open the Formula 
Editor. Create a formula based on cells in the source sheet. Press 
Return to calculate the value and place it in the destination sheet cell.

4. A function is a predefined, named operation that can perform a 
calculation.

5. In the Function Browser, choose the desired function and click Insert 
Function. Click the desired argument; then click the cell in which the 
actual data appears. Do this for every placeholder argument in the 
function. Press Return to accept and calculate the formula.

Lesson Sixteen objectives
Upon completion of Lesson Sixteen, “Advanced Charting,” you should be 
able to complete the following tasks. Approximately two items from this 
lesson are included in the pool of exam questions, drawn randomly from 
the following objectives:

• Customize a bar chart’s display options

• Combine two sets of data into a single bar

• Display a margin of error

• Explore several data display methods

Lesson Fifteen review questions
After completing Lesson Sixteen, you should be able to answer the 
following questions: 

1. Which chart type might be best suited for displaying annual financial 
data for a ten year period? For comparing the execution speeds of 
multiple computer processors? For displaying two different types of 
data?

2. How do you choose a chart type to create?

3. How can you make chart elements translucent?

4. How do you format two sets of data to create a Mixed chart?

Answers

1. Column or stacked column chart. Bar or stacked bar chart. Mixed chart.

2. In the Numbers toolbar, click Charts and choose a chart type.

3. In the Graphic inspector, reduce the Opacity to a value less than 100%.

4. Choose the first set of data; in the format bar, from the Series Options 
pop-up menu, choose a chart type. Then repeat that method for the 
second data set.
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Taking the Certification Exam
As a special offer, owners of the Apple Training Series books iWork ’09 are 
eligible to take the certification exam online for $45.00 USD. Normally you 
must pay $65.00 USD to take the exam in a proctored setting. If you have 
an exam code, you can use the following instructions to take the exam 
online. If you do not have a code, you can take your exam at an Apple 
Authorized Training Center (AATC). 

1. Go to ibt.prometric.com/apple on a system that meets the minimum 
system requirements as indicated on our certification page. If your 
system does not meet these requirements, you are not eligible to 
certify online and will instead need to take the exam at an AATC.

2. Click Secure Sign-In (uses SSL encryption) and log in with your 
Prometric Prime ID and password. If you don’t have a Prometric Prime 
ID, click First-Time Registration and follow the instructions to create 
an ID and password. 

3. Click Continue to verify your information and access the Candidate 
Menu page.

4. Click Change Domain on the left and set the Domain to IT&ProApps 
(skip to the next step if you do not see a Domain link).

5. In the Candidate Menu page, click Take Test.

6. Enter iWorkEUPP in the Private Tests box and click Submit. The codes 
are case sensitive and are only valid for one use.   

7. Click Take This Test.

8. Read and Agree/Accept the Certification Program Agreement.

9. Click Continue to skip the voucher then enter your credit card 
information. 

10. Click Begin Test at the bottom of the page.

11. When you finish all the questions, click End Test.

If you do not pass the exam, a retake code will be included in your 
Prometric results email. You need to wait one week before retaking the 
exam. Retakes also cost $65, so be sure to prepare.

Prometric Exam FAQs
Please visit training.apple.com/certification/faq for a list of Frequently 
Asked Questions. If you do not find the answer to your question, then 
email us. Please allow at least two business days for a response.  
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