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About This Guide
This guide provides all the information that you need to prepare for the Apple Certified Pro - Keynote exam
to earn Apple Certified Pro certification.

The Benefits of Apple Certification
Apple Training & Certification programs are designed to keep you at the forefront of Apple’s digital media
technology. Certification creates a benchmark to assess your proficiency in a specific Apple app. By passing
an exam, you earn Apple Certified Pro status, which gives you a competitive edge in today’s ever-changing
job market.

What is an Apple Certified Pro?
An Apple Certified Pro is a certified user who has reached the highest skill level in the use of Apple apps as
recognized by Apple.

How do I become an Apple Certified Pro?
To become an Apple Certified Pro, you must pass an online exam administered at an Apple Authorized
Training Center (AATC). Apple Certified Pro certification attests to basic operational knowledge of an app.
Apple Certified Pro exams are administered at the end of specific courses at the AATCs. Class attendance is
recommended but not required.
If you prefer to learn on your own or believe you already have the necessary skills in an app, you can register
to take the Apple Certified Pro exam at an Apple Authorized Training Center for a fee.

What are the benefits of being an Apple Certified Pro?
Certification distinguishes you among applicants to colleges or prospective employers. As an Apple Certified
Pro, you’ll receive a certificate from Apple recognizing you as a skilled user of the app, and you’ll have the
right to use the Apple Certified Pro logo on your résumé, business cards, and website—so you can leverage
the power of the Apple brand.
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After you pass a certification exam, you’ll receive an email detailing how to obtain your certificate. The email
also includes LinkedIn, Facebook, and Twitter icons to make it easy for you to share your certification news
on social media sites.
You’ll also receive instructions on how to log in to the Apple Certification Records System, where you can do
the following:
•

Update your profile information and opt in to display your Apple certifications on the Apple Certified
Professionals Registry

•

Review your certification progress

•

Download certification logos to use on business cards, résumés, websites, and more

•

Provide access to employers to verify certifications

•

Access numerous resources

Exam Details
The Apple Certified Pro - Keynote exam (Exam no. 9L0-904) is a computer-based test oﬀered at Apple
Authorized Training Centers (AATCs).
You have up to 90 minutes to complete the exam, which consists of 59 multiple choice and interactive media
questions. The questions are based on the objectives listed in this guide. This exam contains some
performance-based questions that require you to perform tasks in Keynote.
The score required to pass is 70 percent. To prepare for the exam, read the objectives in this guide to
determine which areas you need to review. The primary reference source for this exam is the Apple Pro
Training Series book Pages, Numbers, and Keynote by Mark Wood (ISBN 0-13-398706-X).
You aren’t allowed to access any resources or references during the exam, but you may have the app open
when answering the performance-based questions. Although this guide divides the objectives into
knowledge areas, questions are presented randomly during the exam.
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Preparing for the Exam
When preparing for a certification exam, it’s important to experience the app, review the training materials—
including the Apple Pro Training Series curriculum—and study this Exam Preparation Guide. See the next
section for objectives from the curriculum.
Consider these recommended steps to help you prepare for your certification exam:
•

Review the tutorials, lesson review questions, and lesson files in the Apple Pro Training Series book
Pages, Numbers, and Keynote. To purchase the book at a 30% discount, go to www.peachpit.com/
promotions/welcome-apple-customers-books-138516.

•

Gain experience using Keynote.

•

Review the Keynote manuals. The complete documentation is available at support.apple.com. It’s free,
searchable, and linkable. You can also open Keynote Help by choosing Help > Keynote Help.

•

Visit training.apple.com for information on the Apple Pro Training Program.

To provide comments and feedback to Apple about Keynote, go to www.apple.com/feedback.
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Lesson Objectives: Discovering Common Features
After completing the Discovering Common Features lesson, you should be comfortable performing the
following tasks:
•

Discuss the basic features of Keynote

•

Open, save, close, and manage presentations

•

Navigate the theme window

•

Edit text, photos, and layout

Review questions
1.

How do you choose a theme?

2.

How can images found in the Media Browser be placed in Keynote?

3.

True or False? Tables in Keynote can contain functions.

4.

Although Keynote saves your work automatically, why would you want to manually save versions of
your work?

5.

What kinds of shadow can be applied to an object in Keynote?

Answers
1.

By choosing File > New in Keynote, the templates are presented. By default, the Template Chooser
displays all the currently installed templates. Double-clicking one of these will select it. However, the
application preferences can be set to always open a document created from a specific template.

2.

Images can be dragged from the Media Browser onto a document. To replace a placeholder image, click
the placeholder icon on the image, and select a replacement image from the Media Browser.

3.

True. Table cells in Keynote can contain functions.

4.

Manually saving your work creates versions that you can revert to at any time, enabling you to restore a
previous state of your document.

5.

Drop, Contact, and Curved are the types of shadows that can be applied in Keynote.
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Lesson Objectives: Outlining a Presentation
After completing the Outlining a Presentation lesson, you should be comfortable performing the following
tasks:
•

Open and create Keynote presentations

•

Apply templates to a presentation

•

Reorder slides

•

Work in outline view

•

Introduce presenter notes

•

Open and edit PowerPoint presentations

•

Add and modify slide transitions

Review Questions
1.

In addition to navigator view, what other slide view options are available in Keynote?

2.

Describe three ways to create a new slide in Keynote.

3.

Which Animate option works only between slides?

4.

Describe how to change a presentation’s theme.

5.

In outline view, if a slide title is selected and you press Tab, what happens?

Answers
1.

You can also view Keynote slides in slide only, light table, and outline views.

2.

To create a new slide in Keynote, you can:
1.

Click the Add Slide icon in the toolbar.

2. Choose Slide > New Slide (or press Command-Shift-N).
3. Control-click a slide in navigator, light table, or outline view, and choose New Slide from the shortcut
menu.
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4. In the outline view pane, pressing Shift creates new slides or bullet points dependent on the level of
indentation. To remove a bullet indentation, press Shift-Tab twice to create a new slide.
3.

Transitions are animations that work only between slides.

4.

In the Document inspector, click Change Theme and select a theme from the chooser.

5.

The slide becomes a bullet point of the preceding slide.
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Lesson Objectives: Making Media-Rich Presentations
After completing the Making Media-Rich Presentations lesson, you should be comfortable performing the
following tasks:
•

Manage animations

•

Describe the diﬀerence between build in, action, and build out

•

Change the build order and timing

•

Add and trim a movie

•

Add a soundtrack

•

Add audio to individual slides

Review Questions
1.

Describe a method for dragging media files to create new slides.

2.

How can you preview a transition eﬀect without applying it to a slide?

3.

If your soundtrack is too short for the expected presentation time, what option might you use to resolve
the problem?

4.

How do you avoid selecting objects accidentally?

5.

Describe how to change a build order.

Answers
1.

To create new slides from dragged media files, open a Finder window containing the media files. Select
the media files and drag them to the slide navigator in Keynote. In addition you can drag media files to
Keynote when it’s in light table view.

2.

The menu listing the transitions displays a preview option when you position the pointer over the
transitions. Click the Preview button to see that transition without applying it to the slide. The menu
stays open allowing you to preview other transition eﬀects.

3.

If a soundtrack is too short for the expected presentation time, set it to Loop in the Audio inspector.

4.

Select them, and choose Arrange > Lock.
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5.

Change build orders in the Animation inspector by setting the Order pop-up menu. In addition, when
the Build Order window is open, you can drag the builds up and down in the list of builds to change
their order.
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Lesson Objectives: Developing a Custom Theme
After completing the Developing a Custom Theme lesson, you should be comfortable performing the
following tasks:
•

Modify master slides

•

Change paragraph styles

•

Identify which design elements are and are not saved in a theme

•

Create chart styles using custom colors

•

Make placeholder items

•

Save and share themes

Review Questions
1.

What are master slides?

2.

Why is modifying paragraph styles rather than creating new styles a good idea?

3.

When you apply an object style to a text box, what happens if its font changes?

4.

A client wants you to use a custom icon as a bullet in Keynote. How do you do this?

5.

In Keynote presentations, why is using fonts installed with iOS considered best practice?

6.

Which Keynote functions are not included in themes?

Answers
1.

Master slides are special slides from which presentation slides are created. Any objects placed on master
slides appear on the slides created from them and inherit the master slide’s style attributes. Objects can
include placeholders for text and graphics.

2.

Modifying paragraph styles is often better because most master slides contain instances of paragraph
styles. If you were to modify a Title paragraph style, any master slide using that style would
automatically change.

3.

Paragraph styles are nested in object styles that contain text. By applying an object style, you also apply
any paragraph style that might be nested within it.
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4.

To apply a custom icon to a bullet, use the Bullets & Lists section of the Text inspector. Set the Bullet
type to Image Bullets. Click the Current Image menu. The pop-up menu that appears contains a Custom
Image button. Click it, navigate to the custom icon artwork, and select it.

5.

When you play a presentation on devices other than the one on which you built the presentation,
Keynote uses the fonts installed on the host device. If the host device doesn’t have all the fonts used in
that presentation, Keynote will make font substitutions. Although additional fonts can be installed on
OS X, they cannot currently be installed on iOS.

6.

Animations such as transitions, builds, and actions are not included in themes.
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Lesson Objectives: Rehearsing and Delivering a Presentation
After completing the Rehearsing and Delivering a Presentation lesson, you should be comfortable
performing the following tasks:
•

Describe the controls available when playing a slideshow

•

Rehearse presentation timings

•

Use an iOS device as a Keynote remote control

•

Record narrated self-playing presentations

•

Create Keynote handouts

•

Present on a separate screen

Review Questions
1.

How do you display the Keynote keyboard shortcuts?

2.

Describe how to rehearse a 20-minute Keynote presentation.

3.

Name two places where you can add and edit presenter notes.

4.

When playing a slideshow, how do you jump to a specific slide?

5.

When recording narration, which button do you click to stop recording?

Answers
1.

When playing a slideshow, pressing Slash (/) will display the keyboard shortcuts. See Keynote Help for a
full list of shortcuts.

2.

The first rehearsal step is to play the slideshow by choosing Play > Rehearse Slide- show. In the
presenter display, set the Timer to show time remaining, with a value of 20 minutes. If the presentation is
running long, you can skip slides to trim the time.

3.

From the View icon in the toolbar, choose Navigator, Slide Only, or Outline. You can then view and edit
presenter notes. You can also edit presenter notes after choosing Play > Rehearse Slideshow.

4.

To jump to a specific slide when playing a slideshow, type the slide number. Note that if you guess the
wrong number, a navigator appears allowing you to scroll to the desired slide.
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5.

To end a recording, click the red Record button.
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