Logic Pro X 10.4
Exam Preparation Guide
Logic Pro X 10.4: Exam Prep Guide and Practice Exam

Logic Pro X version 10.4

June 2018

Produced by Apple Training & Certification. This curriculum is a product created and delivered by many individuals working at Apple, and we acknowledge them here.

The Training and Certification team at Apple has tried to make the information contained in this course book as accurate and reliable as possible. Nevertheless, Apple disclaims any warranty of any kind, whether express or implied, as to any matter whatsoever relating to this manual, including without limitation the merchantability or fitness for any particular purpose. Apple will from time to time revise the software described in this manual and the manual itself, and reserves the right to make such changes without obligation to notify the purchaser. In no event shall Apple be liable for any indirect, special, incidental, or consequential damages arising out of purchase or use of this manual or the information contained herein.

These materials are licensed, not sold, to you. You may not sell or otherwise transfer them to any other person. No part of this publication may be reproduced, stored in a retrieval system, or transmitted in any form or by any means, electronic, mechanical, photocopying, recording or otherwise, without the prior written permission of Apple.

Copyright © 2018 Apple Inc. All Rights Reserved.

Adobe, the Adobe logo, Acrobat, the Acrobat logo, Distiller, PostScript, and the PostScript logo are trademarks or registered trademarks of Adobe Systems Incorporated in the U.S. and/or other countries.

Java and all Java-based trademarks and logos are trademarks or registered trademarks of Sun Microsystems, Inc. in the U.S. and other countries.

Windows is a registered trademark of Microsoft Corporation.

Other product and company names mentioned herein may be trademarks of their respective companies.

Mention of third-party products is for informational purposes only and constitutes neither an endorsement nor a recommendation. Apple assumes no responsibility with regard to the performance or use of these products.
Contents

Logic Pro X 10.4 .......................................................... 4

Benefits of Apple Certification ................................................................. 5
Preparing for the Exam ........................................................................ 5
Lesson 1 Objectives ......................................................................... 7
Lesson 2 Objectives .......................................................................... 8
Lesson 3 Objectives ......................................................................... 9
Lesson 4 Objectives ......................................................................... 10
Lesson 5 Objectives ....................................................................... 11
Lesson 6 Objectives ....................................................................... 12
Lesson 7 Objectives ....................................................................... 13
Lesson 8 Objectives ....................................................................... 14
Lesson 9 Objectives ....................................................................... 15
Lesson 10 Objectives ................................................................. 16
Appendices A and B .................................................................... 17
Taking the Logic Pro X Certification Exam ............................................ 18
Exam FAQs ..................................................................................... 18
Logic Pro X 10.4

About this guide

This guide provides the information you need to prepare for the Apple Certified Professional - Logic Pro X 10.4 exam to earn Apple Certified Pro certification. Certification distinguishes you among applicants to colleges or prospective clients as a skilled user of Logic Pro X.

The Apple Certified Professional - Logic Pro X 10.4 exam (Exam no. 9L0-866) is a computer-based test offered at Apple Authorized Training Providers (AATPs) and online to eligible individuals who have a promotional code.

You may take up to 2 hours to complete the exam, which consists of 80 multiple-choice and interactive-media questions. The questions are based on the objectives listed in this guide.

The score required to pass is 70 percent. To prepare for the exam, read through the objectives in this guide to determine which areas you should review. The primary reference source for this exam is the Apple Pro Training Series book Logic Pro X 10.4: Professional Music Production (ebook) by David Nahmani (ISBN-13: 978-0-13-524476-0). The exam is based on Logic Pro X version 10.4 unless explicitly stated otherwise.

You aren’t allowed to access any resources or references during the exam, and you may not have Logic Pro X 10.4 open during the exam. Please note that although this guide divides the objectives into knowledge areas, questions are presented randomly during the exam.
Benefits of Apple Certification

You have a lot invested in your professional skills, and you need a way to prove that your knowledge of Apple’s pro apps is current and strong. Certification creates a benchmark to assess your proficiency in a specific application. By passing an exam, you earn Apple Certified Pro status, which gives you a competitive edge in today’s ever-changing job market.

What is an Apple Certified Pro?

An Apple Certified Pro is a user who has a good foundational understanding of how to use Apple Pro applications, as certified by Apple.

How do I become an Apple Certified Pro?

To become an Apple Certified Pro, you must pass an online exam administered at an Apple Authorized Training Provider (AATP). Apple Certified Pro exams are administered at the end of specific courses at AATPs.

Although attending an Apple-authorized course is recommended, you can take the exam even if you didn’t attend the course. If you believe you already have the necessary skill set in your chosen application, you may register to take the Apple Certified Pro exam at an AATP for a fee.

What are the benefits of being an Apple Certified Pro?

Certification distinguishes you among applicants to colleges or prospective employers. As an Apple Certified Pro, you’ll receive a certificate from Apple recognizing you as a skilled user of Logic Pro X 10.4, and you’ll have the right to use the Apple Certified Pro logo on your résumé, business cards, and website.

After you pass a certification exam, you’ll receive an email with a PDF certificate, along with instructions on how to order a printed or framed certificate. The email also includes LinkedIn, Facebook, and Twitter icons so you can easily share your certification news on social media.

You’ll also receive instructions on how to log in to the Apple Certification Records System, where you can take these steps:

- Update your profile information and opt in to display your Apple certification on the Apple Certified Professionals Registry.
- Review your certification progress.
- Download your certification logo to use on your business cards, résumé, website, and more.
- Allow access so employers can verify certifications.

Preparing for the Exam

When you prepare for a certification exam, you should have experience with the application, review the appropriate training materials—including the Apple Pro Training Series curriculum—and study this exam preparation guide. See the next section, “Reviewing the Apple Pro Training Series curriculum,” for objectives from the curriculum.

The following resources may also help you to prepare for your certification exam and expand your general knowledge:

- Tutorials, lesson review questions, and lesson files are included in the Apple Pro Training Series book Logic Pro X 10.4: Professional Music Production.
- Errata for the Apple Pro Training Series book Logic Pro X 10.4: Professional Music Production is available on the Updates tab of the product webpage.
• Appropriate sections of the Logic Pro X manuals are available at the Apple Support website. You can also open the Logic Pro documentation by choosing Help > Logic Pro Help when you open Logic Pro.

• Many online resources allow you to ask questions and learn tips and tricks. To access white papers and discussion forums, and to learn about many other online materials, go to the Logic Pro X website.

• The Apple Training website provides information on the instructor-led courses.

• To provide comments and feedback to Apple about Logic Pro, go to the Logic Pro feedback website.

• Read the Logic Pro X 10.4 release notes.

• Review reference, troubleshooting, and tutorial materials created by third parties for the novice to power user.

Reviewing the Apple Pro Training Series curriculum


• Your first step in preparing for the certification exam should be to complete the exercises in the book. If you're self-taught or you have taken courses that don't use the Apple Pro Training Series curriculum, make sure that you can complete all the tasks that are described in the following sections.

• Note that although this guide divides the objectives into lessons or knowledge areas, questions are presented randomly during the exam and drawn from the objectives listed below.
Lesson 1 Objectives

After you complete Lesson 1, “Make Music with Logic Now!,” you should be comfortable performing the following tasks:

- Producing a one-minute instrumental piece using prerecorded media
- Exploring the Logic Pro X main window interface
- Navigating and zooming through the workspace
- Moving, copying, looping, and trimming regions in the workspace
- Mixing down the project and applying effect plug-ins

Lesson 1 review questions

After you complete Lesson 1, you should be able to answer the following questions:

1. Where is the inspector and what are its uses?
2. Where is the Tracks area and what does it contain?
3. Where is the control bar and what does it contain?
4. Where is the workspace and what does it contain?
5. When multiple panes are open, how do you make sure the pane you want reacts to key commands?
6. Describe two ways to adjust a numerical value in Logic.
7. How do you copy a region?
8. How do you resize a region?
9. How do you loop a region?
10. In the Mixer, where do you add effect plug-ins?
11. In the help tag, what are the units of the four numeric values used to determine the length and position of a region?
12. How many ticks are in a sixteenth note?
13. How do you mix down your project to a stereo audio file?

Answers

1. The inspector opens to the left of the Tracks area. Its contextual parameters adapt, depending on which area has key focus, and what is selected.
2. The Tracks area is in the center of the main window. It contains the Track headers to the left, the ruler at the top, and the workspace where you edit regions.
3. The control bar is the row of buttons and displays at the top of your display. It contains transport buttons, information LCD displays, and mode buttons.
4. The workspace is in the Tracks area, to the right of the track headers and below the ruler, and it contains the regions used in your project.
5. Click the area’s background, or press the Tab key, to give it key focus.
6. Drag the value vertically, or double-click it and enter a new value.
7. Option-drag the region and always release the mouse button first, followed by the Option key.
8. Place the mouse pointer over one of the two lower corners so it changes to a Resize pointer, and then drag horizontally.

9. Select the region and press L, using contextual tool that shows when Pointer is top right of the region, or select the Loop checkbox in the inspector.

10. In the Audio FX slots of the channel strips.

11. Bars, beats, divisions, and ticks.

12. There are 240 ticks in a sixteenth note.

13. Choose File > Bounce > Project or Section (or press Command-B) to open the Bounce dialog.

**Lesson 2 Objectives**
After you complete Lesson 2, “Recording Audio,” you should be comfortable performing the following tasks:

- Choosing digital audio settings
- Recording single and multitrack audio
- Recording additional takes
- Recording in Cycle mode
- Rerecording sections by punching in (manually and automatically)
- Adjusting count-in, metronome, and other settings
- Deleting unused audio files

**Lesson 2 review questions**
After you complete Lesson 2, you should be able to answer the following questions:

1. What two fundamental settings affect the quality of a digital audio recording?
2. In Logic, where can you find the sample rate setting?
3. What precaution must you take before you record-enable multiple tracks simultaneously?
4. In Autopunch mode, how do you set the punch-in and punch-out points?
5. Describe an easy way to access your Metronome settings.
6. Describe an easy way to access your count-in settings.
7. What happens when you raise the I/O buffer size?
8. In the Project Audio Browser, when you select unused files, what determines whether a file is used or unused?

**Answers**

1. The sample rate and the bit depth.
2. The sample rate is found under File > Project Settings > Audio.
3. Make sure the tracks are assigned different inputs.
4. Adjust the left and right edge of the autopunch area in the middle of the ruler.
5. Control-click the Metronome button, and choose Metronome settings.
6. In the main menu, choose Record > Count-in, and choose the appropriate setting.
7. The CPU works less hard so you can use more plug-ins, but the roundtrip latency is longer.
8. An audio file is considered unused when no regions present in the workspace refer to that file.

Lesson 3 Objectives

After you complete Lesson 3, “Editing Audio,” you should be comfortable performing the following tasks:

- Assigning Left-click and Command-click tools
- Editing audio regions nondestructively in the workspace
- Adding fades and crossfades
- Creating a composite take from multiple takes
- Importing audio files
- Editing audio regions nondestructively in the Audio Track Editor
- Aligning audio using the Flex tool

Lesson 3 review questions

After you complete Lesson 3, you should be able to answer the following questions:

1. What's nondestructive audio editing?
2. Where can you perform nondestructive editing?
3. How do you comp takes?
4. How do you prepare to edit the takes inside a take folder?
5. How can you see the result of your comp as regions?
6. How do you add a fade-in or fade-out to a region?
7. How do you add a crossfade between two regions?
8. How do you select a section of an audio region?
9. Which tool allows you to move an individual note inside an audio region without dividing the region?

Answers

1. Audio region editing that doesn't alter the audio data in the referenced audio file.
2. In the workspace or in the Audio Track Editor.
3. Open the take folder, and drag over each take to highlight the desired sections. The take folder assembles a comp including all the highlighted sections.
4. Click the Quick Swipe Comping button at the top left of the take folder to disable Quick Swipe Comping mode.
5. From the take folder pop-up menu, choose Flatten.
6. Drag the Fade tool over the boundaries of a region (or Control-Shift-drag the Pointer tool), or adjust the Fade In parameter in the Region inspector.
7. Drag the Fade tool over the junction of the regions (or Control-Shift-drag the Pointer tool), or adjust the Fade Out parameter in the Region inspector.
8. Use the Marquee tool.
9. The Flex tool.
Lesson 4 Objectives

After you complete Lesson 4, “Producing a Virtual Drum Track,” you should be comfortable performing the following tasks:

- Creating a new project with a Drummer track
- Choosing a drummer and a drum kit
- Editing the drummer performance
- Arranging the song structure
- Editing performances in new sections
- Customizing the drum kit
- Tuning and dampening individual kit pieces
- Working with electronic drummers
- Customizing drum machines
- Converting Drummer regions to MIDI regions

Lesson 4 review questions

After you complete Lesson 4, you should be able to answer the following questions:

1. How do you choose a drummer?
2. How do you choose a new drummer while keeping the current drum kit?
3. Where do you edit Drummer regions?
4. How do you mute or unmute drum parts?
5. How do you make the drummer play softer or louder, simpler or more complex?
6. How do you access the Feel knob to make the drummer play behind or ahead of the beat?
7. How do you open Smart Controls?
8. How do you open Drum Kit Designer or Drum Machine Designer?
9. When you customize an acoustic drum kit, how can you access all the available drum kit pieces?
10. How do you dampen or tune an individual drum on an acoustic drum kit?
11. How do you convert Drummer regions to a MIDI region?
12. How do you swap samples in Drum Machine Designer?
13. How can you use audio effect plug-ins for an individual cell in Drum Machine Designer?

Answers

1. Ensure that a Drummer track is selected. Open the Library, and in the Drummer section, choose a category and a drummer.
2. In the Library, click the padlock icon in the Sounds section.
3. In the Drummer Editor at the bottom of the main window.
4. Click the drum parts in the drum kit that is displayed in the Drummer Editor.
5. Move the puck on the XY pad.
6. Click the Details button at the bottom right of the Drummer Editor.

7. Click the Smart Controls button in the control bar, or press B.

8. Click the icon at the top of the Library, or click the software instrument plug-in slot at the top of the channel strip.

9. Select the appropriate Producer Kit in the Library.

10. In Drum Kit Designer, click a drum and adjust the settings in the Edit panel.

11. Control-click the region, and choose Convert > Convert to MIDI Region.

12. Click a cell and choose a new sample in the Library.

13. Click a cell and insert your plug-in on the right channel strip in the inspector.

**Lesson 5 Objectives**

After you complete Lesson 5, “Using Patches and Recording MIDI,” you should be comfortable performing the following tasks:

- Using patches from the Library
- Creating Track Stacks
- Saving layered synthesizer patches
- Mapping and assigning Smart Controls
- Recording MIDI performances
- Quantizing MIDI recordings
- Merging a MIDI recording with an existing MIDI region
- Recording MIDI in take folders
- Using MIDI effects plug-ins

**Lesson 5 review questions**

After you complete Lesson 5, you should be able to answer the following questions:

1. How do you merge a new recording into an existing MIDI region?
2. How can you time-correct a MIDI region?
3. How do you choose default region parameters for a new MIDI recording?
4. What type of Track Stack should you create to have MIDI regions on the main track trigger instruments on the subtracks?
5. In the Smart Controls pane, how do you map a screen control to a plug-in parameter?
6. In the Smart Controls pane, how do you assign a screen control to a knob on your MIDI controller?
7. How do you automatically arpeggiate chords?
8. How can you put a track into Live mode?

**Answers**

1. Choose Record > Overlapping MIDI Recordings > No Cycle > Merge; or if Cycle mode is on when you record, choose Record > Overlapping MIDI Recordings > Cycle > Merge.
2. In the Region inspector, set the Quantize parameter to the desired quantize grid format.
3. Deselect all regions in the workspace to access the MIDI Defaults settings in the Region inspector.
4. A summing stack.
5. In the Parameter Mapping area, click Learn. Click a screen control to select it, and click a plug-in parameter to map it to the selected screen control.
6. In the External Assignment area, click Learn. Click a screen control to select it, and turn a knob on your MIDI controller until the screen control moves along.
7. In the MIDI FX slot of the software instrument channel strip, insert the Arpeggiator MIDI effect plug-in.
8. Click its Record-enable button, or, for the selected track, send any MIDI event from your MIDI controller, or start playback.

Lesson 6 Objectives

After you complete Lesson 6, “Creating and Editing MIDI,” you should be comfortable performing the following tasks:

- Creating and editing MIDI notes in the Piano Roll Editor
- Painting notes with the Brush tool
- Defining custom brush patterns
- Time-stretching notes using time handles
- Time quantizing and scale quantizing individual notes
- Using Scale Quantize pop-up menus
- Importing MIDI files
- Selecting and deleting continuous controller events in the Event List
- Creating continuous controller automation in the Automation lane

Lesson 6 review questions

After you complete Lesson 6, you should be able to answer the following questions:

1. How do you create notes in the Piano Roll Editor?
2. How do you adjust note lengths in the Piano Roll Editor?
3. How do you adjust the velocity of notes in the Piano Roll Editor?
4. In the Piano Roll Editor, how do you view only those lanes occupied by MIDI notes?
5. How do you quickly paint multiple notes of the same length?
6. How do you create a crescendo using note velocities?
7. How do you create MIDI control data?
8. How do you curve lines in the Automation lane?
9. How do you copy a section of automation in the Automation lane?
10. How can you check the pitch and velocity of a note in the Piano Roll?
11. How can you check the position, length, and pitch of a note in the Piano Roll?
Answers
1. Click with the Pencil tool.
2. Drag the right edge of the note beam to resize the note.
3. Drag notes vertically with the Velocity tool.
4. Click the Collapse Mode button.
5. Drag the Brush tool.
6. In the Automation Parameter pop-up menu, ensure that Note Velocity is chosen, and draw a line in the Automation lane.
7. Choose a controller in the Automation Parameter pop-up menu, and click to create the first point. After at least one point is created, click the automation line, or double-click away from the automation line, to create a new point.
8. Hold down Control-Shift and drag a line between two points of different values.
9. Drag a rectangle around control points to select them, and Option-drag the selection.
10. Place the pointer over the note. After a pause, a help tag appears with the information.
11. Click and hold the note.

Lesson 7 Objectives
After you complete Lesson 7, “Editing Pitch and Time,” you should be comfortable performing the following tasks:
- Matching a project tempo to an audio file’s tempo
- Creating Apple Loops
- Adding tempo changes and tempo curves
- Applying tape or turntable speed-up and slow-down effects
- Making one track follow the groove of another track
- Using Varispeed effects
- Editing the timing of an audio region
- Editing note pitches in an audio region

Lesson 7 review questions
After you complete Lesson 7, you should be able to answer the following questions:
1. How do you adapt the project tempo of an audio file that you import?
2. How do you create an Apple Loop that follows the project tempo?
3. How can you add tempo changes and curves?
4. How do you apply a tape or turntable speed-up or slow-down effect?
5. How do you make one track follow the groove of another?
6. How do you turn on Flex editing?
7. How do you time-stretch an audio region using the region’s start and end points as boundaries?
8. How do you time-stretch an audio region using the previous and next transient marker as boundaries?

9. Using Flex Pitch, where can you edit the pitch of notes inside an audio region?

10. When Flex Pitch is turned on for a track, how do you quickly tune an entire audio region in the Audio Track editor?

11. How can you edit the pitch curve?

Answers
1. Set the Project Tempo mode to ADAPT-Adapt Project Tempo then import the audio file

2. Select a region in the workspace, ensure that its length has an integer number of beats, and drag it to the Loop Browser.

3. Open the global tracks. On the Tempo track, click the tempo line to create a tempo point, and drag the line to the right of the new tempo point up or down. Drag the corner that appears above or below your tempo change to adjust the tempo curve.

4. Add a fade-in or a fade-out, Control-click the fade, and in the shortcut menu, choose Speed Up or Slow Down.

5. Configure the track headers to show groove tracks; then click over the track number to set the groove track, and select the Match Groove Track checkbox in the other track(s).

6. Choose a flex mode for the selected track in the Track inspector, or click the Show/Hide Flex button in the Tracks area menu bar and turn on the Track Flex button for the desired track.

7. Assuming there are no preexisting flex markers in the region, drag the Flex tool on the upper half of the waveform.

8. Drag the Flex tool on the lower half of the waveform.

9. In the workspace, or in the Audio Track Editor.

10. Control-click the background of the Audio Track Editor, and choose “Set All to Perfect Pitch” from the shortcut menu.

11. Using Flex Pitch editing in the Audio Track Editor, drag the six hotspots around a note beam.

Lesson 8 Objectives
After you complete Lesson 8, “Editing an Arrangement,” you should be comfortable performing the following tasks:

- Looping regions and converting loops to individual regions
- Repeating regions in the workspace
- Packing regions into a folder
- Saving alternative arrangements
- Inserting silence to create a new section
- Removing a section
- Removing silence or background noise from a region
Lesson 8 review questions

After you complete Lesson 8, you should be able to answer the following questions:

1. How do you use Solo mode?
2. How do you create a marker?
3. How do you pack regions into a folder?
4. How do you open and close a folder?
5. How can you insert a new section into a project?
6. How do you skip a section when playing a project?
7. How can you remove background noise between performances on a track?
8. How can you quickly select many small regions on the same track in a section of a song?
9. How do you drag a region while ensuring that it retains its position relative to the bar lines?
10. How do you quickly solo or mute multiple tracks in the Tracks area?

Answers

1. Select the regions you want to solo, and in the control bar, click the Solo button, or press Control-S.
2. Position the playhead where you want to place the marker, and choose Navigate > Create Marker.
3. Select the regions to pack and choose Functions > Folder > Pack Folder.
4. Double-click a folder to open it. Double-click the background of the workspace, or click the Display Level button, to close a folder.
5. Adjust the cycle area to identify the length and position of the section to insert, and choose Edit > Cut/Insert Time > Insert Silence at Locators, or press Command-Control-Z.
6. Create a skip cycle area by Control-clicking the cycle area and, from the shortcut menu, choosing "Swap Left and Right Locators."
7. Use Remove Silence to remove all the portions of a region that fall below a specific level threshold.
8. When Cycle mode is enabled, click a track header to select all the regions between the locators on that track.
9. In the Snap pop-up menu, make sure "Snap Regions to Relative Values" is selected, and choose Bar.
10. Hold down the Solo or Mute button on a track header and drag up or down.

Lesson 9 Objectives

After you complete Lesson 9, “Mixing,” you should be comfortable performing the following tasks:

- Using folder and summing stacks
- Using screensets
- Adjusting volume levels and pan positions
- Filtering frequencies with an equalizer plug-in
- Processing with bus sends and auxiliary channel strips
- Adding depth with delay and reverb plug-ins
- Using compressor and limiter plug-ins
Lesson 9 review questions

After you complete Lesson 9, you should be able to answer the following questions:

1. Identify the four main instrumental sound components you can adjust to give each instrument its place in a mix?
2. For what purpose do you use a bus send?
3. How can you make a group of tracks appear as one track in the Tracks area without changing their audio routing?
4. How can you submix a group of tracks to, for example, process the submix with audio effect plug-ins?
5. What does a compressor do?
6. What does a limiter do?
7. In the inspector, how can you choose which channel strip is displayed in the right channel strip?
8. How do you change the mono or stereo format of the input of a channel strip?
9. How can you toggle the soloed state of currently soloed tracks?
10. How can you set up Logic to use Command-Z to undo plug-in parameter changes?

Answers

1. Volume level, pan position, frequency spectrum, and distance.
2. You use a bus send to route some of the signal from a channel strip to an aux channel strip, usually to be processed by plug-ins.
3. Select the tracks, choose Track > Create Track Stack, and choose Folder Stack.
4. Select the tracks, choose Track > Create Track Stack, and choose Summing Stack.
5. It attenuates the level of a signal after that signal goes over a certain threshold, giving the signal a more consistent level.
6. It works in a similar fashion to a compressor, but it makes sure that the signal is attenuated so it never goes over a specific output ceiling.
7. On the left channel strip, click any Send slot or the Output slot to display the corresponding channel strip on the right.
8. Click the Format button in the Input slot.
9. At the top of the track headers, click the Solo Kill/Recall button.
10. In a plug-in window, from the Setting pop-up menu, choose Include Plug-In Undo Steps in Project Undo History.

Lesson 10 Objectives

After you complete Lesson 10, “Automating the Mix,” you should be comfortable performing the following tasks:

- Creating track and region automation graphically
- Recording live track automation
- Using the Touch and Latch track automation modes
- Assigning a MIDI controller knob or fader to remote control the desired parameter
- Automating track mute and plug-in bypass
- Exporting the mix as a PCM file

Lesson 10 review questions
After you complete Lesson 10, you should be able to answer the following questions:

1. How can you create a control point on the automation curve?
2. How can you create a control point away from the automation curve?
3. How can you quickly adjust the value of a parameter for a given section of a track?
4. How can you trim an automation curve?
5. How can you create control points that snap to the grid?
6. What differentiates Touch mode from Latch mode?
7. How can you view multiple automation curves on the same track?
8. How do you assign a controller knob to Automation Quick Access?
9. How do you determine which parameter the knob assigned to Automation Quick Access controls?

Answers
1. Click the automation curve.
2. Double-click the automation track using the Pointer tool.
3. Use the Marquee tool to select the desired section, and drag the selected automation curve up or down.
4. Place the mouse pointer on the numerical display in the track header and drag vertically.
5. From the Snap pop-up menu, choose Snap Automation. You can adjust the Snap Offset in the Automation Preferences window.
6. After you drag a parameter in Touch mode, when you release the mouse button, the parameter returns to the previous value on the automation curve; in Latch mode, the value remains at the current value.
7. Click the disclosure triangle in the track header to show an additional subtrack, then click the + (plus sign) in the subtrack to create another subtrack.
8. In the Automation preferences, turn on Automation Quick Access. An alert asks you to assign a controller knob. Click Assign, then turn the knob of your choice up and down to assign it.
9. Automation Quick Access always controls the parameter displayed in the Automation Parameter pop-up menu on the selected track header.

Appendices A and B

*Logic Pro X 10.4: Professional Music Production* includes 10 lessons and 2 appendixes. The content in the appendixes isn’t covered on the user exam, but all lessons and appendixes are included on the instructor version of the exam.
Taking the Logic Pro X Certification Exam

The Apple Certified Professional - Logic Pro X 10.4 certification exam must be taken through an Apple Authorized Training Provider (AATP) in a proctored setting. To find the closest AATP, go to the Apple Training website and click “Take an exam.”

If you don't see an exam session scheduled, contact the AATP, and they'll often schedule one for you. Please note that all AATPs can offer all macOS and Pro Apps exams, even if they don't offer the corresponding course.

Exam FAQs

Why should I register on the Pearson VUE site?
Pearson VUE is the third-party company that facilitates Apple’s online exams. You must register on their site if you want to take an exam.

What is a voucher code?
It's a code that allows you to take an exam without having to enter credit card information. This unique code is good for only one use. Voucher codes are given to AATPs, and they'll give one to you.

How much can an AATP charge me for a certification exam?
AATPs can choose to include the exam costs in their course fee or they may choose to charge separately. If they charge separately, the suggested price is 250 USD.

If I fail a certification exam, how long must I wait before retaking it?
For certification exams, you are limited to one try per week. Pearson VUE defines 1 week as seven 24-hour periods after you completed your first attempt. You can take the certification exam immediately after the practice exam, even if you fail the practice exam.

Do I have to pay to retake an exam?
It's up to the AATP to decide how they want to handle this. They can absorb the cost of the exam, charge you, or charge you and credit the costs toward another class. You should learn the retake policy for the AATP where you plan to take the exam.

How do I make my listing appear?
After you pass your exam, you’ll receive an email with a PDF certificate, along with instructions on how to order a printed certificate. Please allow up to 2 weeks for your exam records to be available in the Apple Certification Records System.

If this is your first Apple Certification, you’ll receive an account activation email. You can then log in to the Apple Certification Records System to update your profile information and opt in to display your Apple Certifications on the Apple Certified Professionals Registry. Note that your certification isn’t automatically published. You must opt in for it to appear.

Can I take an exam without taking a class?
Yes. If you believe that you already have the required knowledge, you can take an exam without attending the recommended course.

Do you offer accommodations to participants under the Americans with Disabilities Act (ADA) for the exams?
Yes. Participants with qualified conditions such as blindness, dyslexia, deafness, and quadriplegia may be eligible for time extensions when taking a certification exam. If you believe that you're eligible, send the details to your AATP at least 7 business days before you want to take the exam. If you qualify under the
guidelines, Apple will provide an exam code that will allow you the appropriate time extension. Your AATP can provide you with a list of qualified conditions and standard accommodations that are in accordance with the ADA.